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Cilj vežbe
• Cilj vežbe je da se omogući prvi put, nakon 9 laboratorijskih vežbi reprodukcija

montiranih sekvenci izvan okruženja aplikacije Adobe Premiere Pro. Ovom vežbom
otvara se mogućnost zajedničkog rada na istom projektu, i javno prikazivanje
radova. Od verzije Adobe Premiere CS4 svi metodi za eksport a/v materijala
objedinjeni su i izmešteni iz samog programa. Kada želite da eksportujete materijal,
Adobe Premiere Pro poziva Adobe Media Encoder koji omogućuje da svoj radni
material učinite spremnim za reprodukciju na multimedijalnom disku, Internetu i
slično.

• U okviru opcija aplikacije, Adobe Media Encoder eksportovaćete svoj rad, uz
primenu nekoliko različitih tehnika kodovanja. Takođe, upoznaćete se s radom u
okviru prozora Adobe Clip Notes koji omogućava uvoženje fajlova u .pdf
dokumenta i njihovo komentarisanje.



Vežba 10
1. Pokrenite Adobe Premiere Pro, izaberite Open Project >vreme final.prproj.

• Ukoliko nemate sačuvanu vežbu „vreme final“, obratite se za pomoć
nastavniku praktične nastave.

2. Postavite Work Area Bar od početka do kraja sekvence.

3. Izaberite File >Export > Media.

• Pred vama je otvoren prozor Export Settings.

• Prozor je podeljen u 2 dela, u levom se nalazi pregled video materijala, u
desnom podešavanja formata za reprodukciju. Finalni formati reprodukcije
koji su ponuđeni u Adobe Premiere Pro, razlikuju se kod PC i Mac verzije
aplikacije.
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Vežba 10

• U podešavanjima formata za reprodukciju, veliki broj opcija automatski se
menja, u zavisnosti od odabira drugih podešavanja. Tako u zavisnosti od
formata, u odeljku Video pojaviće se opcije koje su vezane za taj format, npr:
Video Codec, Basic Video Settings, Advanced Settings, Bitrate Settings,
Video Hinter Track Settings i GOP Settings. Objasnićemo neke od ovih opcija.

• Kako biste ubrzali vreme koje je potrebno za rendering materijala:

• u eksportovanju koristite isti kodek i njegova podešavanja u kome su vaši
izvorni (source) fajlovi,

• tokom rada u sekvenci renderujte prikaz u svakom trenutku kada vršite
izmene.



Vežba 10

• Opcija Quality određuje kvalitet videa. Ukoliko izaberete viši kvalitet vreme
potrebno za rendering biće duže, ukoliko izaberete niži kvalitet mogu se pojaviti
manji ili veći nedostaci u slici. Rendering u kvalitetu višem od izvornog neće
povećati kvalitet eksportovanog fajla, ali će potrebno vreme biti duže.

• Opcije Frame Width/Frame Height određuje veličinu izlaznog frejma u pikselima.

• Opcija Export As Sequence For still-‐image formats omogućuje eksport sekvence
slika s rednim brojem serije statičnih slika.

• Opcija Frame Rate omogućuje odabir izlaznog broja frejmova u sekundi. Ukoliko
povećate broj frejmova u sekundi, snimljeni pokreti mogu izgledati mekše.



Vežba 10

• Opcija Depth definiše količinu bita namenjenu za definisane svake od osnovnih boja.

• Opcija Encode Alpha Channel omogućuje eksportovanje s transparentnim
(providnim), alfa kanalom sa sledećim formatima: FLV (On2VP6 kodek),
QuickTime (Apple Animation ili Apple None kodek s 32-‐bitnim bojama),
Uncompressed Windows AVI (bez kodeka s 32-‐bitnim bojama).

• Opcija Field Order ili Field Type određuje redosled poluslika (analiza s proredom),
ili eksportovanje u slikama (progresivna analiza).

• Opcija Aspect ili Pixel Aspect Ratio definiše odnos stranica unutar piksela.



Vežba 10

• Ukoliko je izvorni materijal bio s visokim brojem bita po boji, opcija Render At
Maximum Depth omogućava korišćenje pune informacije o boji.

• Bitrate Mode, ili Bitrate Encoding opcija, određuje da li će kodek primeniti
konstantnu količinu bitova tokom celog kodovanja (CBR – constant bitrate), ili
promenjivu količinu bitova tokom kodovanja (VBR – variable bitrate). Pri odabiru
promenjive količine bitova tokom kodovanja, moguće je odabrati 1 ili 2 prolaza
tokom ovog procesa.

• Opcija Bitrate određuje količinu megabita u sekundi za reprodukciju eksportovanog
fajla. U zavisnosti od formata eksporta moguće je izabrati minimalne, maksimalne
i ciljane vrednosti.



Vežba 10

• U levom delu ekrane postoje odeljci Source i Output. U odeljku Source moguće je
odabrati deo sekvence koji želite da eksportujete. U zavisnosti kako je podešen
Work Area Bar pre pozivanja opcije Export >Media, linija ispod monitora za
pregled biće ispunjena žutom bojom u potpunosti ili delimično.

• Povlačenjem belih trouglova s obe strane, moguće je, naknadno, u samom prozoru
Export Settings, definisati željeni deo sekvence za eksport.

• Odabirom dugmeta Crop, moguće je odrediti deo frejma koji želite da izvezete. U
odeljku Output, moguće je pregledati izgled frejma u dve varijante: Scale To Fit ili
Black Borders.
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Vežba 10
4. Eksportovaćemo materijal u izvornom (ili veoma sličnom) kvalitetu, iz menija

Format izaberite: Microsft DV AVI PAL (PC) ili QuickTime; Preset PAL DV (Mac).

• Kako je u pitanju definisan standard reprodukcije, druga podešavanja nisu
potrebna.

5. U polju Output Name izaberite svoj radni direktorijum i izvežen fajl nazovite: vreme
DV.avi (PC) ili vreme DV.mov (Mac). Potvrdite.

• Kada potvrdite izbor željenog formata i drugih podešavanja unutar prozor
Export Settings, Adobe Premiere Pro pokrenuće automatski Adobe Media
Encoder, u čijoj će se listi zadataka pronaći vaš budući fajl.

6. U aplikaciji Adobe Media Encoder, izaberite opciju Start Queue.



Vežba 10

• Sačekajte da se završi rendering
fajla. U samom prozoru
aplikacije Adobe Media Encoder,
ispisuju se informacije o
izlaznom formatu, trenutnim
zadacima, proteklom vremenu i
vremenu za koje će se
(verovatno) rendering završiti. U
svakom trenutku, rendering se
može zaustaviti opcijom Stop
Queue (u potpunosti) ili Pause
(privremeno i kasnije nastaviti
opcijom Continue).



Vežba 10

7. Vratite se u Adobe Premiere Pro.

• Ne zatvarajte Adobe Media Encoder!

8. Napravite novu sekvencu.

9.U prozoru New Sequence izaberite iz Available Presets > DV – PAL >Standard 48
kHz.

• Iz radnog direktorijuma uvezite a/v klip vreme DV.avi (PC), ili vreme DV.mov
(Mac).

10. Import > vreme DV.avi (PC) ili vreme DV.mov.

11. Prevucite a/v klip vreme DV u novu sekvencu na traku Video 1.



Vežba 10

12. Postavite Work Area Bar od početka do kraja sekvence.

13. Izaberite File > Export > Media.

14. U prozoru Export Settings iz menija Format izaberite H.264, a iz menija Preset 
izaberite PAL DV High Quality.

15. U polju Output Name izaberite svoj radni direktorijum i izveženi fajl nazovite: 
vreme h264.mp4. Potvrdite.

• Adobe Premiere Pro pozivaće ponovo Adobe Media Encoder i u njegovu listu
budućih zadataka smestiti poslednji zahtev. U poslednjoj koloni moguće je videti
trenutni status svih zadataka, prethodni zadatak obeležen je zelenim simbolom, a
sledeći je na čekanju (Waiting).



Vežba 10

16. Izaberite opciju Start Queue.

• Uporedićemo a/v klipove: vreme DV i vreme h264.

17. Pokrenite aplikaciju za pregledanje video klipova (Windows Media Player, 
QuickTime Player i sl).

18. Otvorite oba a/v klipa i pregledajte ih. Zatvorite aplikaciju za pregledanje video 
klipova.

19. Pomoću opcija Properties (PC), ili Info (Mac), uporedite veličinu fajlova.



Vežba 10
Eksportovanje audio fajla

20. Vratite se u Adobe Premiere Pro.

21. Izaberite File >Export > Media.

22. U prozoru Export Settings iz menija Format izaberite Waveform audio file, a iz
menija Preset izaberite Windows Waveform 48kHz 16-‐bit. Potvrdite.

23. U polju Output Name izaberite svoj radni direktorijum i izveženi fajl nazovite: 
vreme audio.wav. Potvrdite.

• Adobe Premiere Pro ponovoće pozvati Adobe Media Encoder i u njegovu listu
budućih zadataka smestiti poslednji zahtev.

24. Izaberite opciju Start Queue.



Vežba 10

Eksportovanje statične slike

25. Vratite se u Adobe Premiere Pro.

26. Izaberite File >Export > Media.

• Pošto prethodno nismo u panelu Timeline podesili tačnu poziciju CTI koja
nam je potrebna, izvršićemo dodatno podešavanje u prozoru Export Settings.

27. U prozoru Export Settings pomerićemo CTI koji se nalazi ispod monitora za 
pregledanje materijala na 00:00:12:00.



Vežba 10

Eksportovanje statične slike

28. Iz menija Format izaberite Targa, a iz menija Preset izaberite PAL Targa.

29. U polju Output Name izaberite svoj radni direktorijum i izveženi fajl nazovite: 
vreme staticna slika.tga. Potvrdite.

30. Otvoriće se ponovo prozor za dodeljivanje imena fajlu. Ponovo potvrdite.
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Eksportovanje sekvence statičnih slika i dela sekvence

31. Izaberite File >Export > Media.

32. U prozoru Export Settings, delu Video, uključićemo opciju Export As Sequence.

33. U meniju Frame Rate izabraćemo 25,

34. U meniju Field Type izabraćemo Progressive.

35. Označićemo za eksport deo sekvence od 00:00:12:00 do 00:00:15:00.

• Na ovaj način obeležili smo samo deo sekvence koji želimo da izvezemo.
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Eksportovanje sekvence statičnih slika i dela sekvence

36. Iz menija Format izaberite Targa, a iz menija Preset izaberite PAL Targa.

37. U polju Output Name izaberite svoj radni direktorijum, u njemu napravite novi
direktorijum Vreme TGA sekvenca, i izveženi fajl nazovite: vreme TGA sekvenca.tga.
Potvrdite.

• Adobe Premiere Pro će ponovo pozvati Adobe Media Encoder i u njegovu listu
budućih zadataka smestiti poslednji zahtev.

38. Izaberite opciju Start Queue.

• Adobe Media Encoder izvezao je sekvencu od 50 Targa slika, dodajući na kraju
svakog fajla redni broj slike.
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Eksportovanje sekvence statičnih slika i dela sekvence

• Pored opcije Media unutar opcije Export, menija File, nalaze se:

• Adobe Clip Notes… -‐ vrši kodovanje sekvence u željeni video format (preko
Adobe Media Encoder-‐a…), smešta ga u .pdf dokument u kome je moguće
komentarisanje izveženog zapisa,

• Title – izrađuje fajl generisanog teksta koji može biti uvežen u neki drugi
projekat u program Adobe Premiere Pro (samo ukoliko obeležite klip u panelu
Project),

• Export to Tape – prebacuje sekvencu na video kasetu (preko FireWire veze),
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Eksportovanje sekvence statičnih slika i dela sekvence

• Pored opcije Media unutar opcije Export, menija File, nalaze se:

• Export to EDL – izrađuje fajl liste montažnih odluka (EDL) predviđen za
montažu na drugim profesionalnim montažerskim sistemima,

• Export to OMF – izrađuje audio fajlove kompatibilne s aplikacijom Pro Tools.
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Zadatak - Eksportovanje

Eksportovanje videa u PDF fajl

39. Izaberite File > Export > Adobe Clip Notes…

40. U prozoru Export Settings, u meniju Preset, izaberite PAL Source to 1024kbps.

41. U polju Output Name izaberite svoj radni direktorijum, a fajl za eksport
nazovite:vreme.pdf.Potvrdite.

• Adobe Premiere Pro pozivaće ponovo Adobe Media Encoder i u njegovu listu
budućih zadataka smestiti poslednji zahtev.
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Eksportovanje videa u PDF fajl

42. Izaberite opciju Start Queue.

• U PDF fajlovima koje kreira, Adobe Clip Notes... može koristiti QuickTime (PC i
Mac) i Windows Media (PC) formate.

43. Pokrenite aplikaciju Adobe Acrobat Professional, ili Adobe Acrobat Reader, i
otvorite fajl vreme.pdf.

44. Pre otvaranja, aplikacija će vas obavestiti o tipu fajla koji otvarate. Potvrdite.
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Eksportovanje videa u PDF fajl

45. Iz padajućeg menija iznad glavnog prozora, dozvolite dalje otvaranje fajla jednom
od sledećih opcija ( u zavisnosti od verzije programa):

a. Play the multimedia content and add this document to my list of trusted 
documents,

b. Options > Trust this document always.



Vežba 10
Eksportovanje videa u PDF fajl

• Odabirom jedne od ovih opcija,
Adobe Acrobat Professional/Reader
u budućnosti neće od vas tražiti da
dozvolite otvaranje ovog fajla. Ova
opcija postoji, jer program mora da
pokrene još jedan fajl i eksterni
program (u pozadini, Windows
Media Player ili QuickTime Player)
koji potencijalno može biti opasan
za vaš računar.
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Eksportovanje videa u PDF fajl

• Program još jednom upozorava na potencijalno opasne sadržaje i daje
uputstva za korišćenje.

46. U predviđeno polje upišite svoje ime.

47. Reprodukujte sekvencu. U trenutku kada želite da unesete komentar na a/v
sadržaj, pritisnite dugme „Add“, ili privremeno zaustavite reprodukciju (Pause).
Upišite komentar.

48. Ponovite upisivanje komentara na još jednom ili dva mesta.

49. Sačuvajte upisane komentare, pritiskom na dugme „Save“.
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Eksportovanje videa u PDF fajl

50. Ukoliko želite da obrišete određeni komentar možete ga naći preko strelica, ili iz
padajućeg menija Go To, zatim pritisnite dugme „Delete“.

51. Nakon što ste završili s komentarisanjem, možete jednostavno sačuvati fajl i takav
dalje slati na komentarisanje, ili možete eksportovati samo komentare pritiskom na
dugme „Export“. U tom slučaju, fajl će biti dosta manji (.xfdf – Adobe Acrobat
Forms Document) i po otvaranju će biti samo pridodat originalnom .pdf fajlu.
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