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Exercise Objective
• The objective of this exercise is to enable, for the first time after nine laboratory

exercises, the playback of edited sequences outside the Adobe Premiere Pro
environment. This exercise opens the possibility of collaborating on the same project
and publicly presenting completed work. Starting from Adobe Premiere, all methods
for exporting a/v material have been consolidated and moved outside the main
application. Whenever you want to export material, Adobe Premiere Pro calls Adobe
Media Encoder, which prepares your working material for playback on multimedia
discs, the Internet, and similar platforms.

• Within its export options, Adobe Media Encoder will allow you to export your project
using several different encoding techniques. In addition, you will become familiar
with the Adobe Clip Notes window, which enables importing files into .pdf
documents and commenting on them.



Exercise 10
1. Start Adobe Premiere Pro, select Open Project > vreme_final.prproj.

2. Set the Work Area Bar from the beginning to the end of the sequence.

3. Choose File >Export > Media.

• The Export Settings window will open.

• The window is divided into two sections: the left section displays a preview of
the video material, and the right section contains settings for the playback
format. The list of final output formats available in Adobe Premiere Pro may
differ between Windows and Mac versions of the application.
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Exercise 10

• In the format-settings section, many options automatically change depending
on the selection of other export parameters. For example, depending on the
chosen format, the Video section may display options related to that format,
such as Video Codec, Basic Video Settings, Advanced Settings, Bitrate Settings,
Video Render Track Settings, and GOP Settings.

• o reduce the time required for rendering the material:

• when exporting, use the same codec and codec settings used in your original 
source files,

• during editing, render previews whenever you make adjustments in the 
sequence.



Exercise 10

• The Quality option determines the quality of the exported video. If you choose a
higher quality, the rendering time will be longer; if you select a lower quality,
minor or more noticeable visual artifacts may appear. Rendering at a quality level
higher than the original material will not improve the final exported file, but it will
increase the rendering time.

• Frame Width / Frame Height defines the pixel dimensions of the output frame.

• Export As Sequence for still-image formats enables exporting the sequence as a 
numbered series of still images.

• Frame Rate allows you to select the desired number of frames per second. Increasing 
the frame rate may result in motion that appears smoother.



Exercise 10

• The Depth option defines the number of bits allocated for representing each primary
color.

• Encode Alpha Channel allows exporting with a transparent alpha channel in the
following formats: FLV (On2VP6 codec), QuickTime (Apple Animation or Apple
None codec with 32-bit colors), Uncompressed Windows AVI (no codec with 32-bit
colors).

• Field Order or Field Type determines whether the material will be exported using 
interlaced fields or progressive frames.

• Aspect or Pixel Aspect Ratio defines the pixel-aspect relationship.



Exercise 10

• If the original material contains a high bit depth per color channel, the Render at
Maximum Depth option allows full use of the available color information.

• Bitrate Mode (or Bitrate Encoding) determines whether the codec will use a constant
amount of data throughout the encoding process (CBR – constant bitrate) or a
variable amount (VBR – variable bitrate). When choosing variable bitrate, you may
select 1-pass or 2-pass encoding.

• he Bitrate option sets the number of megabits per second used for playback of the
exported file. Depending on the export format, you may choose minimum,
maximum, and target bitrate values.



Exercise 10

• On the left side of the window, you will find the Source and Output sections. In the
Source section, you can select the portion of the sequence you want to export.
Depending on how the Work Area Bar was set before choosing Export > Media, the
line below the preview monitor may appear fully or partially yellow.

• By dragging the white triangles on both sides, you can redefine the desired portion
of the sequence directly inside the Export Settings window.

• By clicking the Crop button, you can select only a specific area of the frame to
export. In the Output section, you can preview the frame displayed either as Scale to
Fit or Black Borders.
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Exercise 10
4. We will export the material in its original (or very similar) quality.

From the Format menu, choose: Microsft DV AVI PAL (Windows) or QuickTime; Preset 
PAL DV (Mac).

• Since this is a predefined playback standard, no additional settings are required.

5. n the Output Name field, select your working directory and name the exported file: 
vreme_DV.avi (Windows) or vreme_DV.mov (Mac) Confirm.

• After confirming the desired format and settings in the Export Settings window,
Adobe Premiere Pro will automatically launch Adobe Media Encoder. Your future
file will appear in its queue list.

6. In Adobe Media Encoder, choose Start Queue.



Exercise 10

• Wait until the rendering process
is completed. The Adobe Media
Encoder window displays
information about the output
format, current tasks, elapsed
time, and the estimated
remaining time. At any moment,
the rendering can be stopped
using Stop Queue (to cancel
completely) or paused and later
resumed using Continue.



Exercise 10

7. Return to Adobe Premiere Pro.

• Do not close Adobe Media Encoder.

8. Create a new sequence.

9. In the New Sequence window, choose Available Presets > DV – PAL >Standard 48 
kHz.

• Import the A/V clip vreme_DV.avi (Windows) or vreme_DV.mov (Mac) from your
working directory.

10. Choose Import > vreme_DV.avi (Windows) or vreme_DV.mov (Mac) .

11. Drag the a/v clip vreme_DV into a new sequence on the Video 1 track.



Exercise 10

12. Set the Work Area Bar from the beginning to the end of the sequence.

13. Select File > Export > Media.

14. In the Export Settings window, select H.264 from the Format menu, and select PAL 
DV High Quality from the Preset menu.

15. In the Output Name field, select your working directory and name the exported 
file: vreme_h264.mp4. Confirm.

• Adobe Premiere Pro will call Adobe Media Encoder again and place the last
request in its list of future tasks. In the last column, it is possible to see the
current status of all tasks, completed tasks appear with a green check mark, and
pending tasks are marked as Waiting.



Exercise 10

16. Select Start Queue.

• We will compare a/v clips vreme_DV and vreme_h264.

17. Start a video-playback application (Windows  Media  Player, QuickTime Player, 
etc.).

18. Open both a/v clips and review them. Close the video preview app.

19. Use Properties (Windows), or Info (Mac) to compare file sizes.



Exercise 10
Exporting Audio File

20. Return to Adobe Premiere Pro.

21. Select File >Export > Media.

22. In the Export Settings window, select Waveform Audio File from the Format menu, 
and select Windows Waveform 48kHz 16‐bit from the Preset menu. Confirm.

23. In the Output Name field, choose your working directory and name the exported 
file: vreme_audio.wav. Confirm.

• Adobe Premiere Pro will call Adobe Media Encoder again and place the task in 
the queue.

24. Choose Start Queue.



Exercise 10

Exporting Still Image

25. Return to Adobe Premiere Pro.

26. Choose File >Export > Media.

• Since we did not previously set the exact CTI position in the Timeline panel, we 
will adjust it inside the Export Settings window.

27. In the Export Settings window, move the CTI under the preview monitor to 
00:00:12:00.



Exercise 10

Exporting Still Image

28. From the Format menu, select Targa, and from the Preset menu, select PAL Targa.

29. In the Output Name field, select your working directory and name the exported 
file: vreme_staticna_slika.tga. Confirm.

30. A second naming dialog will appear — confirm again.



Exercise 10
Exporting a Sequence of Still Images and Part of a Sequence

31. Choose File >Export > Media.

32. In the Export Settings, in the Video section, enable Export As Sequence.

33. In the Frame Rate menu, choose 25.

34. In the Field Type menu, choose Progressive.

35. Mark the part of the sequence from 00:00:12:00 to 00:00:15:00.

• This way, only the selected portion will be exported..



Exercise 10
Exporting a Sequence of Still Images and Part of a Sequence

36. From the Format menu, select Targa, and from the Preset menu, select PAL Targa.

37. In Output Name, choose your working directory, create a new folder named
“Vreme TGA sekvenca,” and name the exported file vreme_TGA_sekvenca.tga.
Confirm.

• Adobe Premiere Pro will call Adobe Media Encoder again and place the task in 
the queue.

38. Choose Start Queue.

• Adobe Media Encoder will export a sequence of 50 Targa files, adding a 
corresponding number to the end of each filename.



Exercise 10
Exporting a Sequence of Still Images and Part of a Sequence

• In addition to the Media option, the File > Export menu contains:

• Adobe Clip Notes… – encodes the sequence into the desired video format (via
Adobe Media Encoder-‐), places it in a .pdf document and allows comments to
be added.

• Title – creates a file of generated text that can be imported into another project
in Adobe Premiere Pro (only if the clip is selected in the Project panel),

• Export to Tape – transfers the sequence to a video tape (via FireWire),



Exercise 10
Exporting a Sequence of Still Images and Part of a Sequence

• In addition to the Media option, the File > Export menu contains:

• Export to EDL – creates an Edit Decision List (EDL) for use in other professional
editing systems,

• Export to OMF – creates audio files compatible with the Pro Tools application.



Exercise 10
Task - Export

Exporting Video to a PDF File

39. Choose File > Export > Adobe Clip Notes…

40. In the Export Settings window, in the Preset menu, select PAL Source to 1024kbps.

41. In  the  Output  Name, select  your  working  directory,  and name the export file:
vreme.pdf. Confirm.

• Adobe Premiere Pro will call Adobe Media Encoder again and place the task in 
the queue.



Exercise 10
Exporting Video to PDF File

42. Choose Start Queue.

• In the PDF files it creates, Adobe Clip Notes... can use QuickTime 
(Windows/Mac) and Windows Media (Windows) formats.

43. Run the Adobe Acrobat Professional app, or Adobe Acrobat Reader, and open the 
vreme.pdf.

44. Before opening, the application will inform you about the type of file being 
opened. Confirm.



Exercise 10
Exporting Video to PDF File

45. From the dropdown menu above the main window, allow the file to open using 
one of the following options (depending on the program version):

a. Play the multimedia content and add this document to my list of trusted 
documents,

b. Options > Trust this document always.



Exercise 10
Exporting Video to PDF File

• After selecting one of these options,
Adobe Acrobat Professional/Reader
will no longer request permission
for future access to this file. This
security step exists because the
program must launch another file
and an external player (Windows
Media Player or QuickTime Player),
which may be potentially unsafe for
your computer.



Exercise 10
Exporting Video to PDF File

• The program displays one more warning about potentially unsafe content and 
provides usage instructions.

46. Enter your name in the designated field.

47. Play the sequence. When you want to add a comment to the a/v content, press the
"Add" button, or pause. Type your feedback.

48. Repeat typing comments in one or two more points.

49. Save the entered comments by pressing the "Save" button.



Exercise 10
Exporting Video to PDF File

50. If you want to delete a specific comment, locate it using the arrows or the Go To
dropdown menu, then press Delete.

51. After finishing the commentary, you may save the file and send it for further review,
or you may export only the comments by pressing Export. In that case, the file will be
much smaller (.xfdf – Adobe Acrobat Forms Document) and, upon opening, will
automatically attach itself to the original .pdf file.



"Funded by the European Union. Views and opinions expressed are however those of the author(s) only and do 

not necessarily reflect those of the European Union. Neither the European Union nor the granting authority can 

be held responsible for them."

Network of centers for regional short study programs in the countries of the Western 

Balkans  Call: ERASMUS-EDU-2023-CBHE

Project number: 101128813

Questions &Answers


