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Color Correction in Photoshop
• Color correction - modifying tonal and chromatic balance using specific 

adjustment tools

• Key methods include:

- Levels and Curves for tonal range and contrast

- Exposure for overall light intensity

- Vibrance and Saturation for color intensity

- Hue for color shifts

- Black & White for grayscale conversion

- Color Lookup for applying preset color grading



Color Correction Using Levels
• Levels adjustment modifies image tonal range by adjusting shadows, 

midtones, and highlights

• Two main methods:

- Direct adjustment via Image > Adjustments > Levels (applies changes 

directly)

- Adjustment layer via Adjustments panel > Levels (non-destructive, flexible)

• Levels use sliders to enhance black and white richness for improved contrast

• Adjustment layers can be edited, hidden, duplicated, grouped, or have their 

opacity changed

• Levels affect the selected layer beneath and allow easy toggling of the effect



Advanced Levels Adjustments & Channels
• Levels adjustment operates on the RGB channel by default (affects all colors)

• Individual color channels (Red, Green, Blue) can be adjusted for targeted 

color correction

• Moving sliders to the left or right adds or reduces color intensity within each 

channel

• Midtone slider adjusts overall lightness or darkness of the image

• Moderate adjustments improve image depth and richness without 

overcorrection

• Example: Levels correction enhances contrast and restores detail to washed-

out images



Color Correction Using Curves
• Curves adjustment enhances color richness beyond levels

• Accessing via Adjustments > Curves, opening a curve interface with control 

points

• Default curve line can be manipulated by dragging points to adjust brightness 

and contrast

• Moving points upward increases brightness; downward decreases brightness

• Multiple points can be added along the curve for precise tonal control

• Curves work on RGB channel collectively or on individual Red, Green, Blue 

channels

• Subtle adjustments preferred to avoid overcorrection

• Experience improves effectiveness in achieving desired color balance



Enhancing Image Quality with Vibrance & Exposure
• Vibrance adjustment increases color richness and saturation subtly

• Vibrance slider moves right to enrich colors, left to desaturate

• Ideal vibrance level depends on the specific image, avoiding over-enhancement

• Exposure adjustment controls overall image brightness and darkness

• Exposure slider increases or decreases light intensity

• Offset and gamma correction: advanced exposure settings, generally used with 

caution

• Small exposure adjustments help reduce image harshness and improve tonal 

balance

• Combining vibrance and exposure refines image appearance effectively



Saturation & Hue for Advanced Color Correction
• Saturation adjusts color intensity, making colors richer or duller

• Saturation effect is stronger than vibrance; subtle adjustment recommended

• Hue shifts overall image colors without affecting whites or blacks

• Hue can target specific color channels: Master, Reds, Yellows, etc.

• Selective hue adjustments alter only chosen colors for precise correction

• Ideal scenarios with sharp colors enhance the effectiveness of hue 

adjustments

• Layer visibility toggling helps compare before and after effects

• Hue and saturation are essential tools for refining image color balance



Converting Images to Black & White
• Adding a Black and White adjustment layer to convert the image

• Finding the Black and White adjustment under adjustment layers

• Multiple presets available: Default, Blue, Green, Infrared, Red, etc.

• Scrolling through presets using the mouse wheel for quick preview

• Adjusting individual color sliders to control black/white intensity

• Using the Default preset for a balanced effect

• Black and White adjustment adds creative control over grayscale images



Color Lookup Filters
• Color Lookup adjustment layers apply preset color grading effects

• The Load 3D LUT menu provides a variety of filter presets

• Presets can be previewed by scrolling through the list

• Filter intensity is adjustable via the opacity slider

• Effects range from subtle enhancements to more dramatic looks

• Some presets create warm, cool, washed-out, or harsh color tones

• Multiple filter options allow for experimentation and comparison

• Advanced settings are generally unnecessary for basic color grading



Selective Color Correction
• Selective color correction is achieved via the Replace Color adjustment

• The Eyedropper Tool samples the target color to replace

• The replacement color is chosen from the results panel to update the image

• The method offers higher accuracy than Hue and Saturation adjustments

• The Fuzziness slider controls the blending smoothness of the replaced color

• Hue, saturation, and lightness of the selected color can be individually 

adjusted

• Saturation can be reduced to fully desaturate the color or increased for 

vibrancy

• Confirming final adjustments by clicking OK to apply the color change



Exercise 1
• Open and prepare image files for correction

• Apply Levels to enhance tonal range by adjusting shadows, midtones, and 

highlights

• Use Curves for fine-tuned contrast and subtle RGB channel adjustments

• Add Vibrance and Hue/Saturation layers to enrich and balance overall color 

intensity

• Adjust Exposure for improved lighting while preserving highlight detail

• Apply Color Lookup filters with 3D LUTs to introduce stylized effects

• Use Replace Color for targeted hue modification with saturation and lightness 

control

• Save the work (Ctrl/Cmd + S)



Exporting Files from Photoshop
Overview of Exporting Formats

• Exporting projects in PDF, JPEG, and PNG formats

• Choosing between formats based on final use: print, web, or transparent 

background needs

• Accessing export functions via:

File > Save As for PDF and JPEG

File > Export > Export As / Quick Export As for PNG

• If Save As does not show all formats, enabling Legacy Save As in 

Preferences > File Handling

• Choosing location; naming the file



PDF, JPEG & PNG Export Processes
Saving as PDF and JPEG (for Print)

• File > Save As > Photoshop PDF

- Selecting High Quality Print

- Unchecking Preserve Photoshop Editing Capabilities to reduce file size

• File > Save As > JPEG

- Choosing quality level (Max recommended for print)

PNG for Transparent Backgrounds

• Hiding background layer to preserve transparency

• Using Quick Export as PNG

• PNG retains transparency; JPEG does not



Exporting for Web & Artboards
Exporting for Web Display

• Using File > Export As to adjust:

- Format (JPEG, PNG)

- Quality vs. file size

- Resolution and scale (2x, 150%)

• Lower quality for faster web loading

Exporting Artboards

• Renaming artboards for organized exports

• Using Export As to batch-export multiple designs

• Selecting specific boards and customize each format and quality before 

exporting



Introduction to Shapes in Photoshop
• Overview of shape creation tools within Adobe Photoshop

• Introduction to basic geometric shape tools (rectangle, ellipse, polygon, etc.)

• Techniques for constructing custom and complex shapes

• Methods for modifying and transforming shape layers

• Understanding shape properties: fill, stroke, and path operations

• Application of shapes in non-destructive workflows

• Importance of using vector shapes for scalability and precision



Creating & Manipulating Basic Shapes
• Basic shapes include rectangles, ellipses, triangles, polygons, and lines

• Accessing the Rectangle Tool by holding the Shape Tool icon (shortcut: U)

• Clicking and dragging to draw shapes; holding Shift to constrain proportions 

(create perfect squares, circles)

• Using the Move Tool to reposition shapes and accessing Show Transform 

Controls for resizing

• Scaling shapes can be uniform (default) or non-uniform by holding Shift during 

transformation

• Shape color is defined by Fill (interior color) and Stroke (border color)

• Fill options include solid colors, gradients, and patterns

• Patterns and gradients can be customized by adjusting color, angle, and scale



Advanced Shape Customization
• Gradient types: linear, radial, angle, reflected, and diamond

• Swatches offer preloaded and custom color palettes, organized into 

categories (pastel, light, dark)

• Stroke settings: width, solid lines, dashed lines, and access to stroke presets

• Ellipse, Triangle, and Polygon Tools allow shape diversity; polygon sides can 

be specified numerically

• Each shape is created on a separate layer, enabling independent editing

• Lines are created with the Line Tool and only utilize strokes (no fill)

• Layer panel shows each shape on its own layer for easier manipulation

• Fill and stroke customization tools apply consistently across all shape types



Creating Custom Shapes
• Creating a new file for custom shape demonstration

• Selecting the Custom Shape Tool from the toolbar

• Choosing fill and stroke colors; adjusting stroke width

• Browsing shape categories (animals, trees, boats, flowers)

• Appending default shapes; importing additional shapes (*.csh format)

• Creating shapes by clicking and dragging on the canvas

• Holding Shift to maintain proportional dimensions

• Removing stroke for detailed shapes to enhance appearance



Creating Compound Shapes
• Modifying corner radius for shapes (rounded corners)

• Using Path Operations to create compound shapes:

- Combine Shapes: merges multiple shapes into one layer

- Subtract from Shape: removes overlapping areas

- Intersect Shape Areas: keeps overlapping regions only

• Workflow: select Shape Tool → choose operation mode → create or modify 

shapes

• Adjusting corner curvature directly on shapes for customization



Creating Complex Shapes
• Using the Pen Tool to draw custom, complex shapes

• Creating points by clicking (sharp angles) or clicking and dragging (curves)

• Closing the path to complete the shape

• Other pen tools:

- Freeform Pen Tool: drawing shapes freely without multiple clicks

- Curvature Pen Tool: creating and editing curved shapes easily, similar to 

Adobe Illustrator

• Importance of Pen Tools for advanced shape creation beyond preset shapes



Modifying Shapes
• Anchor Points: Points that define the shape’s outline

• Handles: Control the curve of anchor points

• Direct Selection Tool: Select and adjust individual anchor points & handles

• Add/Delete Anchor Point Tools: Add or remove anchor points to change 

shape details

• Path Selection Tool: Move the entire shape without editing points

• Convert Point Tool: Change anchor points from curved to sharp angles and 

vice versa

• Note: Modifying a live shape converts it into a regular path for full 

customization



Exercise 2
• Create a new 8x8-inch project – the first Poster design

• Import image:

- Go to File > Place Embedded

- Select image and place it

- Resize and position image as needed

• Add Shapes to Poster:

- Use the Rectangle Tool to create shapes

- Sample colors with Color Picker

- Modify shapes by adding anchor points and dragging with Direct Selection 

Tool

- Duplicate shapes with Ctrl/Cmd + J or drag + Alt/Option key

- Adjust layers, colors, and position for desired effect



Exercise 2
• Add Ellipse Tool shape (hold Shift for a perfect circle)

• Use the Eyedropper Tool to sample and apply colors for the background and 

shapes

• Create a star with the Polygon Tool:

- Set sides to 5

- Adjust Style Ratio (50%) to form a star

- Modify anchor points with the Direct Selection Tool for custom star shapes

- Duplicate and resize stars; adjust colors and positions

• Add a rectangle at the bottom as a text background

• Save the project (Ctrl + S)



Creating Text in Photoshop
• The Horizontal Type Tool - creating standard left-to-right text

• The Vertical Type Tool - creating top-to-bottom text

• Creating Point Text by clicking once on the canvas and typing

• Creating Area Text by clicking and dragging to define a text box

• Point Text scaling using transform controls; used primarily for headings

• Area Text suited for body content; resizing changes text container size, not 

font size

• Dummy text appears by default and can be edited directly

• Font size can be preset before typing or adjusted afterward



Editing Text & Character Panel Functions
• Using the Character Panel to enable control over font, size, color, and 

spacing

• Using the Paragraph Panel to manage text alignment (left, center, right, 

justified)

• Font styles and custom fonts: selectable from the dropdown menu

• Line spacing (leading) used for vertical space between lines

• Character spacing used for adjusting the horizontal space between letters

• Vertical and horizontal scaling options: modifying text height and width

• Formatting options: bold, italic, uppercase, small caps, subscript, and 

superscript

• Modifying text color through the color box within the Character Panel



Typing & Formatting Text Along a Path
• Using the Pen Tool in "Path" mode for shape creation

• Viewing paths through the Paths panel

• Managing path position with the Path Selection Tool

• Editing anchor points using the Direct Selection Tool

• Placing the Type Tool on path to start text input

• Aligning text along the shape of the path

• Adjusting font size and style after placement

• Creating custom path shapes for text flow



Advanced Text Options
• Switching between point text and paragraph (area) text

• Using Type menu to convert text orientation (horizontal/vertical)

• Rasterizing text to enable pixel-level editing (non-editable as text)

• Converting text to shape for anchor point manipulation

• Creating work paths from text for further path operations

• Applying text wrap styles like arc, bulge, shell…

• Adjusting wrap direction (horizontal or vertical)

• Accessing font, size, and style options in the text toolbar



Exercise 3
• Finalizing the Poster design with text

• Create point text for heading using the Type Tool

• Add paragraph (area) text for body content

• Adjust font size (12pt to 14pt), style (bold), and color (white)

• Apply text wrap (arc upper) to heading for stylized effect

• Insert additional text elements like discount offers

• Reposition design elements using Shift and Arrow keys

• Align text layers centrally using background layer as reference

• Export final design as JPEG via Save As or Export options



Questions &Answers

Homework
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