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Introduction
• A digital presentation is a visual tool used to convey ideas, conduct training, or present a company's offer. It 

presents information in a clear and attractive way, often including multimedia elements such as images, 

videos, charts, and animations.

• The main objectives of a typical presentation are:

 To communicate ideas clearly and effectively by combining the visuals with the speaker’s description.

 To train the audience and help them adapt quickly to new tasks.

 Convince the audience of the point by providing them with arguments and new knowledge.

 To inspire and interest the audience in the topic, often through storytelling.

 To exchange knowledge and experience.



Introduction
• What creates an effective digital presentation?

 Acquaint your audience.

 A strong start.

 Main content.

 Visual aids.

 Creating simple slides.

 Interaction with the audience.

 A memorable ending.



Introduction
• How to make a digital presentation?

1. It is necessary to know the topic well.

2. Focus on simplicity.

3. Tell a story

4. Make it entertaining

5. Practice - practice makes perfect

6. Sharing

7. Checking technology

8. Welcome questions



Introduction
• Basics for improving presentation performance:

1. Less written, more spoken

2. Body language and voice

3. Making eye contact and using real-time communication



Introduction
• What are the main types of digital presentations?

 Business presentations

 Marketing presentations

 Sales presentations

 Educational and training presentations

 Personal presentations

 Business presentations



MS Office Power Point
• Microsoft Office PowerPoint 2016 is a presentation software application that helps users create 

professional, dynamic and impactful high-impact presentations.

• The building blocks of a presentation are slides, and by using slides, the focus is not only on the speaker 

but also on the visuals, i.e. the slides.



MS Office Power Point

Creating a new presentation:

A. Selection of templates is available when 
launching the PowerPoint application.

B. A new presentation can be created in 
open PowerPoint, by pressing the File 
button and selecting the New option.
Then, in the same way, a selection of 
templates/themes is available.
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MS Office PowerPoint user interface
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1. Quick Access Toolbar

2. Ribbon Display Options

3. File Tab (Backstage View)

4. Ribbon

5. Tell Me

6. Collapse the Ribbon

7. Mini Toolbar

8. Slides

9. Slide

10. Status Bar



MS Office PowerPoint user interface
Quick Access Toolbar

Quick Access Toolbar is a small toolbar at the top left corner of the 
window application that can be customized to contain buttons for 
the functions that are used most often.

Customizing the Quick Access Toolbar
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MS Office PowerPoint user interface 
Ribbon Display Options

 Auto- hide Ribbbon - Automatically hides the toolbar

 Show Tabs - Shows only tabs

 Show Tabs and Commands - Displays tabs and commands

Collapse the Ribbon - Collapse the toolbar

If this button is pressed, more space is obtained and it is the same as when 

selecting show tabs in the option to display toolbars.



MS Office PowerPoint user interface
File Tab ( Backstage View ) - File Tab

The File tab provides a centralized location called 
Microsoft Office Backstage View.

This window is used for all tasks related to file 
management, including:
• Opening – Open
• Creation – New
• Closing – Close
• Sharing - Share
• Saving – Save | Save As
• Print
• Exporting – Export
• Closing - Close
In addition to this, it can be viewed document properties, 
set permissions, and manage document versions.



MS Office PowerPoint User Interface

Ribbon – Toolbar tape 

Ribbon – Toolbar strip is a panel that contains functional groupings buttons and a drop-down list

organized by tabs. The ribbon is designed to help quickly find orders that are necessary for the

completion of a task.



MS Office PowerPoint slide design

Gallery

• A Gallery is a collection of pre-defined formats which can be applied to various elements in Office applications, 

such as the Themes Gallery in PowerPoint. A Gallery most often appears as a result of clicking on an item on one 

of the Ribbon tabs.

• The selections in a Gallery incorporate a feature called Live Preview. When the mouse cursor hovers over a 

selection in a Gallery, document takes on the formatting attributes of that selection in order to give a preview of 

how that selection will look when applied to your document.



MS Office PowerPoint User Interface

Tell Me

The Tell Me feature allows users to enter words and phrases related to what you want to do next to

quickly access features or actions. It can also be used to look up helpful information related to the

topic. Using these features can be:

 Explore PowerPoint features

 Get help with PowerPoint



MS Office PowerPoint User Interface

Mini Toolbar tape

The Mini Toolbar is a semi-transparent toolbar that appears when you select text. When the mouse cursor hovers 

over the Mini Toolbar, it becomes completely solid and can be used to format the selected text.

Status Bar states

It could be alowed to see which slide the presentation is currently on, how many slides there are, notes or 

comments from the speaker in the presentation, change views, or change the zoom level.



MS Office PowerPoint User Interface

Slides pane

The Slides panel displays all the slides available in the presentation and helps to navigate 

through the presentation.

Slides are listed in order, and slides can be shuffled by dragging a slide from its current 

location and dropping it to the desired location.



MS Office PowerPoint User Interface

Slide – display slide

Selecting a slide in the slide pane enables a preview in the 

Slide Preview window.

The slide is previewed to see how the text looks on each 

slide.

Audio can be added, hyperlinks can be created and 

animations can be added to individual slides.



MS Office PowerPoint slide design

Select a topic

• A theme is a set of formatting options that apply to the entire presentation.

• A theme includes a set of colors, a set of fonts, and a set of effects. Using themes reduces formatting time and 

provides a unique, professional look.

• Theme selection can also be done via the toolbar when the Design button is pressed.

• The Themes group is located on the Design tab; allows to choose a theme from the Theme Gallery, apply 

variants, and customize theme colors, fonts, and effects.



MS Office PowerPoint slide design

Application a Theme to a Presentation

1. On the Ribbon, select card Design tab .

2. In the Themes group, hover over a theme with your mouse to see a preview.

3. Click the arrows to scroll to additional themes.

4. Select a theme by clicking on the thumbnail of your choice within the Themes group. 



MS Office PowerPoint slide design
Application variants topics

1. On the ribbon, select the Design tab.

2. In the group Variants, hover over​ variants to see a preview.

3. Click the down-arrow to view any additional variants.

4. Select a variant by clicking the thumbnail of your choice within the Variants group.



MS Office PowerPoint slide design
Change schemes color topics

In order to change scheme color after applications topics 

on presentation :

1. In the group Variants click the down-arrow.

2. Select colors from the menu.

3. Choose the desired color.



MS Office PowerPoint slide design
Change fonts topics

To change the fonts of the applied theme:

1. In the group, Variant click the down-arrow.

2. Select Fonts from the menu.

3. Select the desired font.



MS Office PowerPoint slide design
Change effects topics

To change the visual effects of the applied theme:

1. In the group Variant click the down-arrow.

2. Select Effects from the menu.

3. Select the desired effect from the list that appears.



MS Office PowerPoint slide design
Add a new slide

1. Within the slides pane, select the slide that would like to insert a new 

slide after.

2. On the Home tab in the ribbon, click the drop-down arrow next to 

New Slide, within the Slides group, to display the default list of 

layouts.

3. From the New Slide drop-down list, select a layout to insert.



MS Office PowerPoint slide design
Types of slide layouts

Title Slide This layout includes placeholders for the main title and subtitle.

Title and Content This layout includes a placeholder for entering slide titles and content, and a place for 
text, charts, tables, pictures, clip art, and SmartArt graphics.

Section Header This layout allows space for section and subsection titles.

Two Content Similar to the Title and Content slide layout, this layout offers a place for the slide title text 
and two content places for text, charts, tables, pictures, clip art, and SmartArt graphics.

Comparison This layout is similar to the Two Table of Contents layout with the addition of two text 
placeholders to help compare and contrast the slides.

Blank This is a blank slide with no placeholders.

Content With Caption With this slide, you can enter a title, text, and content such as additional text, charts, 
tables, images, clip art, and SmartArt graphics.

Picture With Caption This layout offers space for an image and caption text



MS Office PowerPoint slide design
Text

• Presentation is not all about images and background color - it mainly depends on the text.

• The message of the presentation is conveyed through the text.

• Most slides contain one or more text placeholders.

• Clicking on a placeholder adds text to the slide .



MS Office PowerPoint slide design
Adding a text box

1. From the Insert tab, click on Text Box.

2. Left-click on the area of the slide where want to add text.

3. While maintaining the left-click, drag the mouse cursor down a bit and then to the right, then release. The 

dashed text box appears.

4. Left-click once inside the text box and start entering text.



MS Office PowerPoint slide design
Text formatting

Editing text in the presentation:

1. Select text (by left-clicking and holding the left-click 

while dragging the mouse cursor over the text).

2. Use the Font Group on the Home tab or right-click on 

the selected text and select formatting options from the 

Mini Toolbar.

3. Make the necessary changes to the font and click 

outside the text placeholder to changes were accepted.



MS Office PowerPoint slide design
Graphics - Inserting images from a file

Another way to emphasize the presentation is to have visual aids or graphics.

1. Place the cursor where would like the image to appear.
2. Select the Insert tab.
3. Click on Pictures.
4. In the Insert Picture dialog box, select the desired image and click the Insert button. 



MS Office PowerPoint slide design
Graphics – inserting geometric shapes

 Shapes are simple geometric objects that are pre-created in PowerPoint and can be modified.

 A shape can contain text or appear without it. It can also be filled with color, and the shape outline can be given 

a different style and color.



MS Office PowerPoint slide design
Graphics – inserting geometric shapes

1. Select the Insert tab.

2. Click on Shapes .

3. Select the shape you want to draw

4. The cursor becomes a small black plus sign.

5. In the sliding pane, point the mouse pointer to the upper 

left corner of the area where would like draw the shape, 

hold down the left mouse button, and then drag 

diagonally down to the right to create the shape.



MS Office PowerPoint slide design
Graphics – changing geometric shapes

1. It could be moved the shape if necessary by 

clicking on the object, holding down the left 

mouse button, and dragging it to another 

location.

2. The appearance of the shape can be change by 

selecting the shape and clicking the Format tab.

3. In the Shape group Styles, scroll through 

additional styles and click on the desired style to 

apply it to the shape.



MS Office PowerPoint slide design
Inserting a Hyperlink

1. Select the text that would like to change into a hyperlink.

2. Select the Insert tab.

3. Select HyperLink on the toolbar.

4. Enter the website address in the Address field in the dialog.

5. Click OK.



MS Office PowerPoint
Transitions and animations; Timing of the presentation

 Text, graphics, diagrams, charts, shapes, and other objects placed on slides can all be animated to draw 

attention, emphasize important points, control the flow of information, and add interest to the presentation 

during the slideshow. 

 An exact time frame for the presentation can be determined and practiced.

 Transitions are used to control the pace of your presentation and create a better flow between slides. Instead of 

simply moving from one slide to the next, it could be applied special effects to the slides as they transition.



MS Office PowerPoint - Transitions
Transitions and animations; Timing of the presentation

Adding a Slide Transition

1. Select the slide that would like to apply a transition to.

2. Select the Transitions tab.

3. Select a transition effect from the Transitions to this Slide group (See Figure 1).

4. Select the down-arrow to view all of the available Transitions at once (See Figure 1).

5. Once the transition type is selected, click Preview to view the effect on the slide.

6. If the same transition for all slides in the presentation is desired, click Apply To All in the Timing group.



MS Office PowerPoint - Transitions
Transitions and animations; Timing of the presentation

Change transition properties

1. Select the Transitions tab.

2. In the Timing group, click the down-arrow for Sound to add a sound effect 

for the transition.

3. Select the up/down arrow next to Duration to choose the amount of time 

the transition lasts.

4. Click the Preview button as shown in the Preview group, to test settings.

5. If the same settings for all slides is wanted, click on Apply To All.

6. We can seting how the slide will advance; either by clicking the mouse or 

after certain time.



MS Office PowerPoint – Animations

Creating one or more custom animations

1. Click the card Animations .

2. Click the object (i.e. clip, text box, shape ) that would like to animate .

3. Click the button Add Animation .

4. Select an animation from the drop-down list that offers four types of animation effects.



MS Office PowerPoint - Animations

1. Entrance : Objects can enter the slide via any of the 
entrance effects, including Fly In , Dissolve In, Grow & Turn, 
Swish and Crawl In

2. Emphasis : This effect draws attention to an object that is 
already on the slide via any of the emphasis effects 
available, including Flash Bulb, Spin, Grow & Shrink, and 
Color Wave.

3. Exit : Objects can leave the slide via any of the exit effects 
such as Fly Out, Disappear, Spiral Out, and Sink Down .

4. Motion Path : Objects can travel along a track which was 
created based on predefined motion paths such as Circle, 
Funnel, Stairs Down or Wave. The object could also travel 
along one of four drawn custom paths: Line, Curve, 
Freeform, and Scribble.

Creating one or more custom animations



MS Office PowerPoint - Animations
Creating one or more custom animations

After selecting the animation, it would be possible to add effect options for each of the animations.



MS Office PowerPoint - Animations
Creating one or more custom animations

• By default, the animation will be played on mouse click. In order to play animation automatically when the slide 
loads, change Start from On Click to After Previous.

• It can also specify the duration of the animation by entering it in the duration field.
• It can also set a delay for the start of the animation for a certain number of seconds in the delay field.
• To add more than one animation for a given object, just click on Add Animation again and repeat these steps.



MS Office PowerPoint - Animations
Creating one or more custom animations

• Change the order of animations

If there is the object that has multiple animations, the order of 
the animations can be changed as follows:
• Select the animation that want to move, i.e. the number of 

the animation (in this case it is 2).
• Then click on Move Earlier or Move Later to set when that 

animation should be performed.



MS Office PowerPoint - Animations
Creating one or more custom animations

• Animation Painter – Animation Painter

Animation Painter makes it easy to copy a complete animation 
effect from one object to another.
• Select the object from which you want to copy animations.
• Click on Animation Painter
• Then click on the object to which you want to copy the 

animations.



MS Office PowerPoint - Animations
Creating one or more custom animations

• Removing animations

Removing animations is done as follows:

• An object with animations is selected.

• Mark the number of the animation you want to delete.

• Press the delete key.



MS Office PowerPoint - Timing
Setting the presentation time

A good way to determine how long it will actually take you to do the presentation is to use the Rehearse Timing 
tool.

On the Slide Show tab, in the Set Up group, click Rehearse Timings . The Rehearsal toolbar appears and the Slide 
Time box begins timing the presentation.



MS Office PowerPoint - Timing
Rehearsal toolbar

A. Next – move to the next slide

B. Pause - temporarily stop recording time

C. The time spent on that slide

D. Repeat – restart the timing for the current slide

E. Total presentation time

AND BCDE



MS Office PowerPoint - Timing
Automatic slide advancement

Slides can be set to advance automatically so they don't have to 

be manually moved.

1. Select the slide to which want to apply timing.

2. Select the Transitions tab on the ribbon.

3. Within the Timing group, go to the Advanced Slide section.

4. Insert a check next to After, and enter the slide display time.

5. Select another slide and repeat the process.



MS Office PowerPoint - Recording
Recording a presentation

Select the Record option on Slideshow.

Clicking on the arrow will reveal two options

a. Recording from current slide

b. Recording from the first (starting) slide

By selecting the option (under a), you will get a display like the 

one on the next slide.



MS Office PowerPoint - Recording
Pressing Record will record the 
presentation. 

After the recording is complete, an 
image of the speaker appears in the 
lower right corner.

When the mouse is hovered over 
the speaker image, controls appear 
to play the narration that has been 
recorded.



MS Office PowerPoint – Sound and video
Audio and video

 Adding audio and video to a PowerPoint presentation can be very useful and can make the presentation more 

engaging for the audience.

 Audio can be added to slides in the form of background music, sound effects, or recordings.

 Video can also be added to a slide and played during the presentation.

 This is a great way to make your presentation more engaging for the audience.



MS Office PowerPoint – Audio and video
Audio and video

To insert sound from a file

1. Select the slide to which want to add sound.

2. Click the Insert tab on the ribbon, and then click the Audio button.

3. From the drop-down list, within the Media group, select Audio on My PC.



MS Office PowerPoint – Audio and video
Audio and video

To insert sound from a file

4. The Insert Audio window will appear.

5. Select the audio file, then click the Insert button.

6. The audio file will appear on the slide.



MS Office PowerPoint – Audio and video
Audio and video

Sound recording

1. Repeat all steps like inserting sound from a file.

2. Instead of Audio on My PC, select the Record Audio option.

3. The recording window will appear.

4. In the Name field, type the name of the recorded sound.

5. Press the Record button to start recording.

6. To view the recording, click the Play button.

7. When the recording is finished, the audio track will appear on the slide.



MS Office PowerPoint – Audio and video
Play background music on all slides

1) Select an audio file to play on all slides.

2) On the Audio Tools contextual tab, select the Playback tab.

3) Click on the Play in Background . The audio file will now play on all slides until you reach the end of 

the presentation.



MS Office PowerPoint – Audio and video
Audio Editing - Trimming

1) Select the audio file that want to edit.

2) Click the Playback tab on the ribbon.

3) Select Trim Audio.

4) The Trim Audio window will appear. Click and drag the 

green handle to set the start time.

5) Click and drag the red handle to set the end time.

6) Click the Play button to preview the changes.

7) If necessary, readjust the handles.

8) When finished, click OK.



MS Office PowerPoint – Audio and video
Audio editing – adding Fade In and Fade Out

1) Select the audio file that want to edit.

2) Click the Playback tab on the ribbon.

3) In the Fade Duration section, enter the desired time for 

Fade in and Fade Out, or use the up and down arrows to 

adjust the time.



MS Office PowerPoint – Audio and video
Sound editing – Audio options

1) Volume .

2) Start.

3) Play Across Slide.

4) Loop until Stopped .

5) Hide During Show .

6) Rewind after Playing .



MS Office PowerPoint – Audio and video
Audio and video

Insert video​ from files .

1. Select slide to insert a video .

2. Select tab Insert .

3. Click on arrow descending Video menu .

4. Select Video on My PC.

5. Select video file, and then click Insert .



MS Office PowerPoint – Audio and video
Audio and video

After completing the steps, a video will be added on slide . 

Click and pull handles for determination size to change size

video .



MS Office PowerPoint – Audio and video
Audio and video

Video preview

A. Play/Pause

B. Timeline

C. Back

D. Forward

E. Volume

AND BCDE



MS Office PowerPoint – Audio and video
Audio and video – Video editing - trimming

1. Select the video.

2. Click the Playback tab on the ribbon and select the 

Trim Video option in the Editing group.

3. The Trim Video window will appear. 

4. Use the green handle to set the start time.

5. Use the red handle to set the end time.

6. Click Play to view the video.

7. Click OK.



MS Office PowerPoint – Audio and video
Audio and Video – Video Editing – Fade In and Fade Out

1. Select video.

2. Click the card Playback to the Fade section Duration .

3. To adjust the Fade In or Fade Out, enter the desired 

time or use the up and down arrow keys.



MS Office PowerPoint – Audio and video
Audio and video – Video Options

1. Volume .

2. Start .

3. Play Full Screen .

4. Hide While Not Playing .

5. Loop until Stopped . 

6. Rewind after Playing .



MS Office PowerPoint – Getting started
Start a slideshow

1. Select Slide Show tab.

2. Click From Beginning to begin the presentation from the first slide or click From Current Slide to begin the 

presentation from the slide that currently appears in the Slide Preview pane.

3. On the next one slide it can be crossed by pressing Enter, spacebar or by clicking on left button mouse .

4. By pressing on button Escape (Esc) to end you will presentation and to return you to normal view.



MS Office PowerPoint – Presentation
Presentation tools

In the upper left corner:

• Pen Tools

• See All Slides

• Zoom

• Black or unblack slide

• More

At the bottom in the middle :

• Back

• Forward



MS Office PowerPoint – Presentation
Pen Tools

Select the Pen Tools icon.

• Select Pen or Highlighter from the menu, and then click and drag the mouse 

to mark slides.

• Select a Laser Pointer to draw attention to certain parts of the slide 

• Select Eraser to erase a marking on a slide.

• Select Erase All Ink on Slide to erase all of the markings on a slide.



Alternatives to MS Office PowerPoint
Alternatives for MS Office PowerPoint are :

• Prezi

• Canva

• Google Slides

• LibreOffice Impress

• ...



Prezi – https://prezi.com
Prezi is a presentation tool that differs 
from traditional programs like 
PowerPoint in that it uses dynamic, 
non-linear presentations instead of 
static slides.
Instead of moving through slides one 
by one, Prezi allows to create a 
"journey" through a presentation, 
using zoom, rotation, and motion to 
show connections between ideas.



Canva – https://www.canva.com

Canva is an online design platform 
that allows users to easily create 
various types of visual content, 
including presentations, posters, 
flyers, banners, infographics, and 
more.
Canva is particularly popular for its 
simplicity and wide selection of 
templates, making it ideal for people 
with no prior design experience.



Google Slides

Google Slides is a free, cloud -based 
application for creating 
presentations, part of Google 
Workspace (formerly G Suite).
It allows users to create, edit and 
share presentations directly in the 
web browser, without the need to 
install additional software. Google 
Slides is known for its simplicity, 
real-time collaboration, and 
integration with other Google tools, 
such as Google Drive , Google Docs , 
and Google Sheets .



LibreOffice Impress

LibreOffice Impress is part of the LibreOffice 
suite, a free and open-source productivity 
software suite. Impress is an application 
designed for creating presentations, similar to 
Microsoft PowerPoint or Google Slides .
It allows users to create professional 
presentations with slides, animations, transitions 
and other elements.
LibreOffice Impress is especially popular among 
users looking for a free alternative to 
commercial presentation software, and is also 
available for Windows, macOS , and Linux.



Quickly prepare presentations

with the help of AI

• AI tools enable the quick and efficient creation of professional presentations.

• ChatGPT cannot directly create PowerPoint files or design visual elements.

• However, it can be a very useful tool in the process of creating a presentation, defining the content and structure

of the slides.



Why use ChatGPT for PowerPoint presentations?
The reasons why using ChatGPT can significantly improve the process of creating PowerPoint presentations are:

• Save time: Creating a presentation takes effort and time. ChatGPT generates content instantly, speeding up the
presentation creation process.

• Content improvement: ChatGPT simplifies complex concepts, helps improve the message of a presentation,
suggests changes and creates interesting text.

• generation : ChatGPT provides new ideas and unique insights that help make the presentation more interesting.

• Task Automation: Can generate VBA code to automate repetitive tasks, such as formatting and slide design.

• Consistency ensured: ChatGPT ensures consistency in language, quality, and tone, making the presentation
professional.

• Easy integration: With tools like the AIPRM extension, pre-built queries can be used to quickly create effective
presentations.



Quickly prepare a presentation with ChatGPT

• The key roles of ChatGPT in the preparation of the presentation are:

• Suggested slide structure and content. ChatGPT can help with planning the presentation.

• Generating VBA code for creating slides. Although the slides will be basic, they can serve as a starting point.

• Using AIPRM extensions for pre-prepared queries that make working on presentations easier.

• Writing perfect prompts for AI tools that can automatically turn text into a PowerPoint presentation.



Using ChatGPT for slide structure and content
It is possible to generate detailed content for each slide by performing the key steps.

Step 1: Ask ChatGPT for content
• A strong inquiry is needed. The topic, 

audience, objective, and number of 
slides should be clearly stated to ensure 
that the content is relevant, well-
organized, and has the right tone.

• The following query format must be 
used:

"As an expert in [ topic ], create a 
PowerPoint presentation structure on [ 
topic list ] for [ target audience ]. The 
goal is [ state goal ]. Structure it into [ 
number of ] slides. Use [ tone/style ] 
tone."

• After that, ChatGPT will generate a basic 
structure, which the presentation 
author can customize.

Step 2: Clean the ChatGPT output
• The draft that is ChatGPT generate is a

good starting point for editing content 
whether it was necessary to expand 
or rephrase the information on each 
slide.

• The goal is to help ChatGPT generates
the results that are requested.

• Need to use ChatGPT’s query to 
improve content:

"Please expand the information for 
each slide. Include interesting facts 
to increase engagement and provide 
more value.”

Step 3: Add ChatGPT content to 
your own PowerPoint

• Once the content for the slides is 
obtained, it can be transferred 
directly into your own PowerPoint 
presentation. You need to copy and 
paste the content generated by 
ChatGPT, taking care to keep the 
structure.

• This way, ChatGPT provides a starting 
point.

• After this, the author of presentation 
will have to add design elements and 
media themselves, and adjust the 
layout and content to improve the 
visual appeal of the presentation.



Generating a PowerPoint presentation using VBA code

Visual Basic for Applications (VBA) is a programming language that enables task automation in MS Office applications,
including PowerPoint.
Using ChatGPT, VBA code can be quickly generated to create and customize PowerPoint presentations, making the
process faster and easier.

The following query format should be used:
"Write VBA code for a PowerPoint presentation on [ list of topics ] for [ target audience ]. As an expert in [ topic ], 
structure it into [ number of ] slides with [ tone/style ] tone. The goal is [ specify goal ]."

After that, ChatGPT will generate a code.



Generating a PowerPoint presentation using VBA code

ChatGPT will provide step-by-step instructions on how to insert the generated code into PowerPoint:

1. Launch PowerPoint.

2. Press ALT + F11 to open the VBA editor.

3. Insert a new module.

4. Paste the code.
.

5. Press F5 to run 
the code and 
create the 
presentation.



Using the AIPRM extension to create a PowerPoint 

presentation with the help of ChatGPT

• AIPRM is an extension that enhances ChatGPT 's capabilities for creating and refining content in all MS Office

applications, including PowerPoint presentations.

• This AI tool provides pre-built ChatGPT’s query templates to simplify the process of creating PowerPoint

presentations.

• With AIPRM, users get automated suggestions, better formatting, and customized content within the

ChatGPT interface.



Using the AIPRM extension to create a PowerPoint 

presentation with ChatGPT

Using the AIPRM extension for PowerPoint involves the following steps:

1. Open Google Chrome, click on the three vertical dots in the upper right corner.

2. Select the "More tools" option, then the "Extensions" option.

3. Find AIPRM for the ChatGPT’ extension and click "Add to Chrome ". It is necessary to confirm the installation 

by granting the necessary permissions.

4. Once the extension is installed, the ChatGPT interface will have new options and templates.



AIPRM extension for creating PowerPoint presentations
Procedure for creating a PowerPoint presentation:

1. Enter 
"PowerPoint" in the 
search
and select the 
desired query.

2. Enter the topic of 
the presentation, 
the number of 
slides and the VBA 
instruction.

3. Copy the generated VBA code and paste it into the PowerPoint VBA editor as explained earlier .

4. Press F5 to run the code and create the presentation.



Combining ChatGPT with an AI presentation tool

There are specialized AI tools that allow faster creation of presentations

The procedure is:

• Choose an AI tool for presentations (eg Gamma ).

• Use ChatGPT to generate the presentation structure.

• Copy and paste the generated content into the AI tool.

• Generate a presentation and customize the design.

https://gamma.app/ai-powerpoint?ref=24slides.com


Combining ChatGPT with an AI presentation tool

Creating a presentation using a combination of ChatGPT and ¸AI tools:

1 : Request content from ChatGPT

A strong inquiry is needed. The topic, audience, objective, and 

number of slides should be clearly stated to ensure that the content 

is relevant, well-organized, and has the right tone.

ChatGPT query format must be used :

“As an expert in [ field/topic ], create an outline for a PowerPoint 

presentation on [ list of topics ] for [ target audience ]. The goal is 

to [ specify objective ]. Structure it to fit [ number of ] slides. Use a 

[ tone/style ] tone.”



The combination of ChatGPT with an AI tool for 

presentations

Creating a presentation using a combination of ChatGPT and AI tools:

Step 2 : After obtaining the outline, the content for each slide can be improved and expanded.

The goal is to help ChatGPT achieve the best results.

It is necessary to use ChatGPT query to improve content:

“Please expand the information for each slide. Include interesting facts to increase engagement and provide 

more value.”

Step 3 : Copy and paste the ChatGPT output into your chosen AI tool.



Combination of ChatGPT with Gamma AI tool for 

presentations

If the AI ​​tool Gamma is used, the procedure is:

1. Select "Paste into text".

2. Copy and paste the ChatGPT query and click 

"Continue".

3. Set the number of "cards" to match the 

desired slides.

4. Press "Continue".



Combination of ChatGPT with Gamma AI tool for 

presentations
5. Choose your favorite topic and click "Generate". Wait while 

the Gamma AI tool generates the presentation.

6. Review slides 

and refine 

content



Combination of ChatGPT with Gamma tool for 

presentations
7. The result can be exported to a PowerPoint 

presentation, PDF file or images.

8. PowerPoint file content



Combining ChatGPT with Gamma presentation tool

9. Option to publish the presentation on the website .

10. Website layout



Tips for using ChatGPT to create presentations

• Use precise queries. The more detailed the query, the better the results.

• It is necessary to understand the limitations of ChatGPT. It can generate content but not design slides.

• It is essential to review the content. It is always necessary to check and edit the text before use.

• Adjust the results. It may sometimes take a few tries to get the ideal outcome.
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