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Exercise Objective
• In this step-by-step exercise, we will learn about the basic functions and the working 

environment in Adobe Premiere Pro, one of the most widely used tools for non-linear 
video editing. Through practical examples, we will learn the basic concepts of digital 
video, such as formats, resolutions, standards and types of compression, and apply 
them immediately.

• We will go through creating a project, setting up a sequence, choosing the video 
standard (PAL, NTSC, HD), the image format and the type of input video file. We will 
introduce the main program panels: Project, Timeline, Source Monitor and Program 
Monitor, and the logic of organizing materials within the workspace.

• Finally, participants will be able to independently import footage, organize it, perform 
basic editing and prepare the final export (render). Adobe Premiere Pro offers a flexible 
and scalable environment that supports all stages of the process, from import to final 
delivery.



Exercise 1

• Open the Adobe Premiere Pro.
• When the application is opened, a window will appear offering the following 

options: Recent Project (if you are switching on the program for the first time, no 
projects will be offered), New Project, Open Project, Help and Exit.



Exercise 1
1. Select New Project.

• A New Project window has been opened with two submenus: General and Custom
Settings.

• In the General submenu, in the sections Action and Title Safe Areas, Video, Audio
and Capture, the current settings meet all the criteria of the first project.

2. Stay in the General submenu, select Browse.

• It is necessary to choose a location on the computer where Adobe Premiere will
store the project file. It is recommended that the workspace is not stored on the
system hard drive. The hands-on trainer will provide instructions for selecting the
storage path.

3. In the Name field, type: “first project”.

4. Select the Scratch Disks submenu.



Exercise 1

• Before starting the work, it is necessary to choose where Adobe Premiere Pro will
store the audio and video files created during the work process. It is
recommended not to use the system drive. For easier organization and
management, the working directory should be in the same location as the project
file.

5. In the Captured Video, Captured Audio, Video Previews, and Audio Previews 
sections, select Same as Project from the dropdown menu.

6. Confirm – “OK”.

• Unlike earlier versions, Premiere Pro now allows you to work with different video
files, standards, within the same project. You must select a sequence that
matches the format in which the footage was recorded.



Exercise 1

• The New Sequence window is open, divided 
into 3 submenus. Under the first, Sequence 
Presets, browse the contents of all folders in 
the Available Presets section. Selecting any 
preset displays its description and 
characteristics in the Preset Description 
window. Choosing the correct preset is 
essential—both for comfortable work and 
for final quality.



Exercise 1
7. Select the DV -‐ PAL folder.
8. Select the Standard 48kHz preset.

• This preset uses standard PAL video format, aspect ratio 4:3, interlaced and audio 
48kHz (16 bit).

• Before naming the sequence in the Sequence Name field, we will review other
options. In relation to the preset we have selected (Standard 48kHz), we can
make some changes in the future sequence and adapt it to further work in the
General submenu.

9. Select the General submenu.

• The General submenu is opened with four sections: Editing Mode, Video, Audio, 
Video Previews.



Exercise 1
• In the Editing Mode dropdown menu, selecting a different source media in this

sequence will automatically change most settings in the other submenus. Browse
all dropdown menus in the General submenu. Most settings have no alternative,
without changing the basic sequence settings, but it is good to pay attention to
the Fields option, which can play an important role when sending the final work
to another medium and its reproduction (interlaced vs. progressive). We will
return to Playback Settings in the next exercises.

• If you create custom settings, save them with the Save Preset command and
assign a name to it. In the Sequence Presets submenu, they will appear in the
Custom folder.

• Under the General submenu, reset all settings back to default!

10. Select the Tracks submenu.



Exercise 1
• In the Tracks submenu, it is possible to select the number of video and audio

tracks and the type of audio tracks that the new sequence will contain. Later
modifications are possible and it is not necessary to accurately predict the
quantity of these tracks in advance.

11. In the Sequence Name field, type: “overview”.

12. Confirm.

13. You now see the Premiere Pro workspace, please review it.

• In the Adobe Premiere Pro version comes in a default layout of 14 different 
panels. Each of them can be temporarily switched off by pressing the “x” on the 
right side of the panel name.
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• The Project panel is used to manage all project items: sequences, video clips,

audio files, images, graphic objects.

• The Resource Central panel provides access to Adobe’s online learning base,
where you can find video tutorials, PDF tutorials, and other learning resources.

• Media Browser is a novelty, and allows you to view a large number of different
video, audio, graphic and other files without importing them into Premiere Pro. It
is also optimized to display complicated file structures without knowing them,
such as the contents of a P2 card or BluRay disc.

• The Info panel is to describe any video, audio file, image, graphic object, or
sequence selected in the Project panel or in the Timeline panel. Gives a brief
overview of the content of the selected sequence in terms of duration and source
time code of the recording.



Exercise 1

• Panel Effects is used in the phase after rough cut, when it is necessary to refine, 
or improve the a/v(audio and video)clip. It is organized into five folders: Presets, 
Audio Effects, Audio Transitions, Video Effects and Video Transitions. Each of 
these folders contains a large number of effects of different purposes.

• The History panel, as with other Adobe programs, allows you to go back to one of
the previous steps in the creation, in case of an error, or if you do not like the
outcome of an operation.

• (Monitor) Source is used for viewing audio, or video clips and rough editing 
(Panel is empty if no clip is selected).

• The  Effect  Controls  panel offers  great  creative  possibilities  in  terms  of 
applying a wide variety of effects (the panel is empty if no clips are selected).



Exercise 1
• The Audio Mixer panel represents the audio control for all audio tracks in the 

Timeline panel and for the master audio track.

• The Metadata panel allows you to add various types of metadata to video, audio, 
or graphic files using the XMP format.

• The Program (Monitor) is intended to review the work on the current project, i.e. 
the specific position in the sequence, determined by the position of the CTI 
(Current Time Indicator).

• The Timeline panel is intended for graphical representation of edited sequences. 

• The Audio panel shows the output VU meters of the master audio channel.

• The Tools panel contains all the essential tools used for working in the program.



Exercise 1

• In the main menu of Adobe Premiere Pro on a PC there are: File, Edit, Project,
Clip, Sequence, Marker, Title, Window and Help menus, while on a Mac there
are: Premiere Pro, File, Edit, Project, Clip, Sequence, Marker, Title, Window and
Help menus.

14. You can customize the workspace by dragging one or more panels using the vertical
dots on the left side of each tab. You can resize panels by placing the cursor between
them and dragging, and you can switch between panels within a pane by using their
tabs.



Exercise 1
• When you start dragging a panel over

another panel, before you release it
(drag and drop), a characteristic blue
highlight appears. Its shape changes
depending on the position of the
cursor. If the highlight appears in the
center of the panel and has a
rectangular shape, the panel will be
placed inside the existing pane. If the
highlight appears along one of the
edges and takes on a trapezoid shape,
it indicates the direction in which a
new pane will be created for the panel
you are moving.



Exercise 1
• Sometimes you can save a new workspace, select Windows > Workspace > 

New Workspace. Name it and confirm (“OK”).
• Changes to the Adobe Premiere Pro workspace are not memorized and you 

cannot step back through them using the Undo command or the History panel.

15. To return to the original workspace, select Windows > Workspace
>  Editing,  i.e.  Windows  >  Workspace  >  Reset  Current  Workspace…     Confirm.

• We will use the editing workspace in most exercises.

Through the Trim window, the non-linear editing process begins. As mentioned earlier, 
the Project panel is used to import audio/video files and still images, while the Timeline 
panel handles playback and basic editing operations, such as trimming, moving, and 
merging clips. The Trim window is then used for precise trimming and fine-tuning of the 
material.



Exercise 1

• All working materials are available on the computer in the directory:
D:\Materijal_za_vezbe – Adobe Premiere.

16. Select File > Import or “Ctrl+I” (Windows) / “Command+I” (Mac), and import the 
files from the folder Banka 1 (Video_1, Video_2, Video_3, Video_4) located in the 
directory D:\Materijal_za_vezbe – Adobe Premiere.

17. Confirm (press “open” button).

• The selected files will appear in the Project panel. By clicking the Name
column header, you can sort the files alphabetically (ascending or
descending).

18. Drag the selected files onto the Video 1 track in the Timeline panel.



Exercise 1
• If the Timeline panel is displayed in a way that makes it difficult to see the

exact position of the CTI (Current Time Indicator), you can adjust the view.
Pressing the Zoom Out button or the “–” shortcut key will decrease the zoom
level, while pressing the Zoom In button or the “=” shortcut key will increase
it.

• Drag the files onto the Video 1 track. If the blue CTI (Current Time Indicator)
was at the very beginning of the Timeline when you dragged the clips, they
will be placed at the start of the sequence. If the CTI was not positioned at the
beginning, you can drag it manually to the start or press the Home key
(shortcut). You can now select the clips again in the Timeline panel and drag
them toward the position of the CTI as needed.



Exercise 1

• If you want to move the CTI to the end of the sequence,
you can press the "End" key. Using "PgUp" and " PgDn"
keys you can move the CTI forward, or backward to the
nearest edit point (the cut between two frames).

• If using the keyboard shortcuts does not achieve any
effect, the Timeline panel is not active (a yellow box
appears around the active panel), and to activate the
box, click anywhere on the panel surface.

19. Using the Import command, from the Banka 1 folder, import 
the file Slika_1.



Exercise 1
• After this command, Adobe Premiere Pro opens a new window, Import Layered

File: Slika_1, because the image (created in Photoshop) that we want to import
consists of multiple layers.

20. From the dropdown menu Import As, select Sequence. Confirm.

• By choosing this option, the Photoshop file is 
imported both as separate layers and as a whole 
(one layer), and a new sequence is created from 
it. If you were to choose the option Import As: 
Merge All Layers, the image would be imported 
as a single item in the Project panel. Starting 
from this version of Adobe Premiere Pro, it is 
possible to import selected layers in the size of 
the sequence or at the original document size 
(option Footage Dimensions).
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21. Place the CTI at the end of the last video clip in the Timeline panel. Select the folder 

Slika_1 in the Project panel and drag it onto the Video 1 track.

• Carefully drag the folder behind the CTI. If the Snap option is enabled, all video
clips and the sequence will be aligned in continuity. The Snap option can be
activated in the Timeline panel on the Snap icon, by pressing the "S" key, or from
the Sequence > Snap menu.

• When the Snap tool is active, the video clip you are
dragging, or moving within the Timeline panel, will
connect to the edge of the adjacent video clip, and
make a seamless transition between the video clips.

• When the Snap tool is not active, you must move the
video clip very carefully, so as not to shorten the
existing clip or make a gap.
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22. Place the CTI at the end of the last video clip in the Timeline panel. Using the Import

command, import the file Slika_2 from the folder Banka 1, Import As: Merge All
Layers and drag it to the Video 1 track in the Timeline panel.

• The imported image is larger than the project 
resolution (2048 × 1536 pixels). Such large images (up 
to 4096 × 4096 pixels) provide greater flexibility in 
editing because the image remains sharp enough on a 
television screen.

• We will deal with the manipulation of precise resizing
of images as part of the next exercises.

23. Select the file Slika_2 on the Timeline panel > RC (right
click) on it > Scale to Frame Size.
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• In this way, we fit the image into the project, because it has been scaled down to
the appropriate size (720 × 576 pixels). If you still want to restore the image to its
original resolution, simply repeat the steps above.

24. With the Import command, import the file Audio2_1 from the folder Banka 2.

• If the file is 48,000 Hz and 32-bit, Adobe Premiere Pro will have no difficulties
importing it. If the file is, for example, standard CD quality (44,100 Hz, 16-bit) or
lower quality such as 32,000 Hz with 12 bits (another DV standard), the program
will first need to convert it to a format suitable for editing. This operation may
take some time.

25. Place the CTI at the beginning of the Timeline panel. Select the file Audio2_1 in the
Project panel and drag it to the Audio 1 track in the Timeline panel.



Exercise 1
• Depending on whether the imported file is mono or stereo, Adobe Premiere Pro

will allow it to be placed on predefined 3 stereo tracks, or it will create a new
track. By adjusting specific audio channels when opening a new sequence, it is
possible to set more mono, stereo, or 5.1 tracks by default.

26. You can now play the audio and video content places in the Timeline panel, by
pressing the “Play/Stop Toggle” button in the Program panel, or by pressing the
“Space” button. You will stop the playback the same way you started it.

• Try the "J", "K" and "L" keys move playback forward and backward. These keys 
usually work the same way in many non-linear editing applications.

• By pressing the left arrow and right arrow keys, you move one frame at a time.



Exercise 1

27. Close the panels Program, Source, Effect Controls, Audio Mixer, Metadata. By doing
this, we get an expanded Project panel where, besides file names, we can now see
some of their characteristics. Examine them.
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28. Select any file in the Project panel, e.g.

Video_1.avi. Right-click on it > Properties. This way
you can see all the necessary information about the
selected file.

29. Select Window > Workspace > Reset Current
Workspace…

30.Select everything in the Timeline panel with the Edit > Select All command, or with
the key combination “Ctrl + A” (Windows) or “Command + A” (Mac). Delete the
selected items with the Edit > Clear command, or by pressing the "Delete" key
(Windows and Mac).

31. Drag only the video clips and audio file into the Timeline panel. Play the sequence.

• You may notice that there is no complete continuity in the action. Now we will fix 
that.



Exercise 1
32. Select the third video clip (Video_3), drag it to the

position of the second video clip. Play the sequence.

• With this method, we were able to move the clip
to the desired location, but at the same time we
overwrote and destroyed the second video clip
(Video_2).

Let's... take a step back.

• In Adobe Premiere Pro, there are several ways to take a step back: through the
Edit > Undo command, through the combination of the "Ctrl + Z" (Windows) and
"Command + Z" (Mac) keys, or through the History panel, which lists all our
previous steps since we started the project.
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34. To successfully swap the positions of the clips, 

select the third video clip and, while dragging it to 
the location of the second clip, hold the key 
combination: "Alt + Ctrl" (Windows) or "Option + 
Command" (Mac) This operation is called Extract & 
Insert Selection.

35.Play the sequence.

• One more editing mistake remains. It is necessary to shorten the second video clip 
(Video_3) in order the third clip (Video_2) follows it logically..

36. Place the CTI between the second and third video clips. Select the "Trim" button 
within the Program panel, or press "T".



Exercise 1
• In the left monitor of the Trim 

window there is a second, and in 
the right monitor there is a third 
video clip.

37. Click the left Trim monitor and drag
the cursor to the left until the frame
most closely resembles the frame in
the right monitor. If necessary, make
adjustments in the opposite direction
using the right monitor.

38. To check what editing decision you
have made, press the “Play Edit”
button.
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39. If you are satisfied with the edit, close the window. If not, depending on the goal 
you want to achieve, adjust either the second or the third clip.

40.Play the sequence.

41. Save the project (File > Save As...) in the location and under the name given to you 
by the practical-training instructor.
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