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Introduction to Blending Modes
• Blending modes define how two or more layers visually interact

• Applicable to all layer types, including images, shapes, and text

• Organized into categories: Normal, Darken, Lighten, Contrast, Comparative, 

and Composite

• Darken group includes Multiply and Color Burn; used to deepen tones

• Lighten group includes Screen and Color Dodge; used to brighten images

• Contrast group (Overlay, Soft Light) combines darkening and lightening effects

• Comparative group (Difference, Subtract) creates unique distortions

• Composite group (Hue, Saturation, Color, Luminosity) affect color 

characteristics directly



Exercise 1
• Open two images: one with a man’s eyes and one with a lens flare

• Drag the lens flare image onto the man’s eyes image to combine them

• Resize and position the lens flare over the eye area as needed

• Apply a blending mode from the Lighten group (Screen)

• Blending removes the black background, preserving only the flare

• Duplicate the flare layer (Ctrl/Comand + J) to enhance the lighting effect

• Adjust rotation and scale of duplicates to improve visual impact

• Save the final composition for future reference



Exercise 2
• Open the provided shoes and logo image

• Objective: Remove the white background from the logo using blending modes

• Avoid manual background removal or selection techniques

• Select the logo layer in the Photoshop workspace

• Apply a blending mode from the Darken category (Multiply)

• White background is instantly removed with one click

• Logo remains clean and overlays seamlessly on the shoe image

• Save the project after applying the blending mode



Exercise 3
• Open the light bulb image and two lens flare images

• Drag and drop both lens flares into the light bulb file

• Position and scale the flares to align with the bulb’s center

• Apply blending modes such as Screen or Color Dodge

• Use Linear Dodge for stronger glow effects (optional)

• Reduce opacity on flare layers to maintain visual balance

• Combine multiple flares to simulate realistic bulb lighting

• Save the final glowing bulb composition for future use



Exercise 4
• Open the Woman and Foggy Mountain images

• Drag the Foggy Mountain image into the Woman file

• Resize and position the mountain image to fit the frame

• Apply blending modes to combine the images

• Experiment with Hard Light, Screen, and Color Dodge modes

• Select Screen blending mode for the desired effect

• Duplicate the blended layer (Ctrl/Comand + G) and adjust opacity

• Achieve subtle blend effects with simple adjustments



Introduction to Photoshop Selection Tools
• Selection tools isolate parts of an image for editing

• Common applications include background removal, color fill, and object 

extraction

• Tools are grouped in the Photoshop toolbar

• Basic selections include rectangular, elliptical, row, and column

• Holding click to reveal grouped tools

• Selections can be modified using add, subtract, and intersect options

• Starting by selecting images

• Using Shift + click to open multiple files

• Selections enable advanced edits like content-aware fill



Marqee Tools Overview
• Basic selection tools used to create geometric selections

• Single Row/Column Marquee selects a 1px line (rarely used)

• Rectangular Marquee Tool selects rectangular areas

• Elliptical Marquee Tool selects circular/elliptical areas

• Holding Shift to constrain aspect ratio (perfect square or circle)

• Moving selections with Selection Tool or Move Tool

• Using Edit > Fill to add colors or patterns to selections

• Foreground & background color control the fill behavior

• Using Ctrl/Cmd + D to deselect and Shift + X to switch colors



Lasso & Polygonal Selection Tools
• Lasso Tool creates freehand selections

• Polygonal Lasso Tool draws straight-edged selections

• Suitable for subjects with angular or straight-line edges

• Using Zoom (Alt/Option + Scroll) for better accuracy

• Great for detailed manual selections

• Magnetic Lasso Tool snaps to edges automatically (based on contrast)

• Not ideal if zooming disrupts anchor points

• All tools allow Add/Subtract/Intersect from selections



Magic Wand & Quick Selection Tool
• Magic Wand Tool selects areas with similar color

• Best for flat backgrounds with one solid color

• Struggles with complex or multicolored backgrounds

• Quick Selection Tool works like a brush to "paint" selections

• Uses edge detection to refine selection

• Pressing Alt/Option to subtract from the selection

• Zoom and brush size control selection precision

• Fast and intuitive for semi-complex subjects



Object Selection & Pro Tips
• Object Selection Tool: the most advanced (newer versions)

• Uses AI to detect and isolate objects automatically

• Great for complex subjects like people or products

• May not be available in older Photoshop versions

• Combining with other tools for best results

• Refining edges before finalizing

• Using shortcuts: Shift + X, Ctrl/Cmd + D, Alt/Option

• Practicing each tool for different image types



Background Removal in Photoshop
• Selecting and cutting out the subject from the image

• Using the Magic Wand Tool, if the background is plain and distinct - works best 

for clean edges

• Unlocking the background layer by clicking the lock icon, allowing edits

• Quick method: Select background > press Delete to erase it instantly

• Alternative method: Select subject > Invert > Ctrl/Cmd + G to duplicate it 

onto a new layer

• Using the Polygonal Lasso Tool for more precise selection, by clicking along 

the outline manually

• Hitting Ctrl/Cmd + J after selection to copy the subject to a separate layer

• Turning off the original layer to clearly see the isolated subject



Adding New Backgrounds & Shadows
• Importing a background image and dragging it into the project workspace for 

demonstration

• Moving the subject layer onto the new background and placing it above in the 

Layers panel

• Using Free Transform (Ctrl/Cmd + T) to adjust size and placement of the 

subject as needed

• Layer Styles > Drop Shadow to add depth and make the subject look 

grounded

• Tweaking shadow settings like size, opacity, and distance for a realistic effect

• Using Alt/Option + Drag to copy the shadow effect to other layers quickly

• Repeating for each subject or object being moved to the new scene

• Result: A realistic composite image with a clean, new background



Selecting a Complex Subject
• Opening the image file via File > Open

• The image background is white but blends somewhat with the subject, 

especially around hair and small details

• Using the Object Selection Tool to begin selecting the main subject

• Adding to the selection with Add to Selection option to include other missed 

parts

• Using the Quick Selection Tool to manually refine edges and select areas 

missed by the initial tool

• Including smaller elements (hair sections)

• The initial selection aims for a rough outline, with further refinement to 

follow



Modifying & Refining the Selection
• Select > Modify to adjust selection boundaries

• Expand the selection by 10–50 pixels to include additional area around the 

subject

• Using Contract to reduce the selection size for tighter cropping

• Applying Feather to soften edges, ensuring smoother transitions in the final 

cutout

• Using Smooth for subtler edge smoothing, more suited for objects

• Duplicating the selection onto a new layer with Ctrl/Cmd + J after refining

• These steps prepare the subject for seamless integration with a new 

background



Select & Mask for Edge Cleanup
• Activating Select and Mask from the Properties panel for detailed edge 

refinement

• Selecting appropriate View Modes to visualize selection better

• Enabling Smart Radius to improve detection of fine details like hair strands

• Adjusting settings such as Feather, Contrast, and Shift Edge to enhance edges

• Using the Refine Edge Brush Tool to carefully brush over hair areas

• Adjusting brush size using bracket keys and navigating zoom with the 

Spacebar and Alt/Option key

• Confirming changes and duplicating the refined selection to a new layer

• Inserting a new background layer and positioning the refined subject 

accordingly for natural blending



Exercise 5
• Open the target image file via File > Open

• Select the Object Selection Tool to isolate the subject by clicking directly on it

• Refine the selection with the Quick Selection Tool, using the Add to Selection

option for accuracy

• Zoom in to include finer details and adjust edges precisely

• Apply feathering to the selection with a radius of approximately 0.9 pixels

• Enable Smart Radius for improved edge refinement

• Duplicate the selected subject to a new layer for isolated editing

• Open the replacement background image in a separate file



Exercise 5
• Extend the background width using the Crop Tool combined with Content-

Aware Fill to maintain seamless edges

• Crop the lower section of the background image to remove unwanted areas

• Position and resize the subject layer above the adjusted background layer

• Adjust brightness and contrast independently for both subject and background 

to harmonize lighting conditions

• Modify the subject’s hue and saturation to better match the background tones

• Insert text, adjust character spacing, and layer it behind the subject for visual 

composition

• Apply a drop shadow effect to the subject to enhance depth and separation

• Use Levels adjustments for brightness fine-tuning before saving the project



Introduction to Layer Masks in Photoshop
• Layer masks control the visibility of parts of a layer by revealing or concealing 

areas

• White on a layer mask reveals the layer content; black conceals it

• Adding a layer mask creates a white (fully visible) mask by default

• Painting black on the mask hides parts of the layer; painting white reveals them

• Layer and mask can be linked or unlinked to move independently

• Holding Alt/Option and clicking the mask thumbnail inverts the mask color

• Using Brush tool on masks to paint white or black, adjusting visibility with 

varying hardness and size

• Mask properties include Density (opacity) and Feather (edge softness) for 

refinement



Practical Application & Mask Options
• Non-destructive background removal using Layer masks (masking areas)

• Selecting an object with tools like Quick Selection Tool allows creating masks 

for precise cutouts

• Masks can be disabled, enabled, deleted, or applied permanently to the image

• Applying a mask merges the mask effect permanently into the image

• Additional mask operations include adding to selection, subtracting, 

intersecting, and refining edges

• Mask refinement options include radius, feather, and smooth adjustments for 

cleaner edges

• Layer masks provide flexibility to modify visibility without deleting pixels

• Using masks to return to the original image and adjusting the mask anytime



Creating Clipping Masks
• Clipping masks allow placing an image inside the shape or text of another layer

• Starting by placing an image above the target layer (text or shape)

• Right-clicking on the image layer and choosing Create Clipping Mask

• The visible part of the image is limited to the shape of the layer beneath

• The image can be repositioned or resized independently within the masked 

area

• Text or shapes can also be moved to adjust the final composition

• Merging both layers finalizes the effect and removes layer independence

• Clipping masks – widely used for creative effects and non-destructive design 

flexibility



Exercise 6
• Open the Woman image and background image

• Adjust brightness, contrast, hue (+4), and saturation (−7 to −9)

• Add Layer Mask, use soft brush (black) to hide image background

• Apply blending mode (Hard Light) to merge image with background

• Add vertical text using a thick font (Intro); reduce letter spacing

• Place new image above text; Create Clipping Mask

• Add Stroke (dark red tone) & Drop Shadow to text for emphasis

• Scale image and text together for balance

• Paint layer mask more to improve the image-text blend

• Save the project



Exercise 7
• Open the Child image

• Add a Layer Mask; Use soft brush to hide parts of the image

• Insert horizontal text: “Cute Girl” (font size ~400)

• Bring in second image, increase opacity

• Right-click image and Create Clipping Mask over text

• Set blending mode to Normal (optional: try Screen)

• Add Stroke to text (try black, size ~31–32)

• Adjust position & scale of text + image for balance

• Final composition: image masked with text “Cute Girl” overlayed



Introduction to Transform & Disort in Photoshop
• Transform: modifying object properties such as scale, rotation, and position

• Basic transform options: Scale, Rotate, Skew, Distort, Perspective

• Skew: shifts image edges vertically or horizontally without rotation

• Distort: enables free manipulation of object corners for custom shapes

• Perspective: adds a simulated 3D effect by altering angles

• Flip options: allow horizontal and vertical mirroring of images

• Warp: bends and curves images for dynamic effects (e.g., flag simulation)

• Shadows can be added manually using duplicated layers, brush tool, and 

blending modes



Liquify Tool
• Accessing the Liquify Tool via Filter > Liquify and opening in a separate 

workspace

• Converting layer to Smart Object for non-destructive editing with Smart Filters

• Brush size adjustable via keyboard brackets or sliders for precise control

• Liquify effect allows detailed reshaping and distortion of image elements

• Supports previewing changes to compare the original and edited versions

• Using Liquify Tool for subtle and dramatic image modifications such as body 

reshaping

• Effective for creative projects, including retouching and caricature creation



Liquify Tools & Practical Applications
• Forward Warp Tool: Pushes and distorts image areas (reshaping body parts)

• Reconstruct Tool: Partially or fully reverses liquify changes to restore the 

original image

• Pucker Tool: Shrinks or compresses parts of the image

• Bloat Tool: Expands or enlarges selected areas (e.g., muscles)

• Freeze Mask Tool: Protects areas from modification during liquify operations

• Thaw Tool: Removes freeze protection to allow editing again

• Twirl Tool: Applies rotational distortion, useful for caricatures and creative 

effects

• Example: Transforming an unhealthy figure into a stronger, fitter appearance

• Precise control over specific image areas for targeted adjustments



Exercise 8
• Import the basketball player image and the Serbian flag

• Duplicate the flag layer and convert it to a Smart Object for quality 

preservation during transformations

• Resize and position the flag on the subject’s headband using Free Transform 

and Skew tools

• Use the Warp tool to adjust the flag shape, aligning it with the curvature of the 

headband

• Carefully manipulate anchor points and handles to avoid distortion artifacts

• Apply a blending mode, such as Multiply, to integrate the flag with the 

headband texture naturally

• Optionally, add a 2-pixel centered stroke around the flag for definition



Exercise 9
• Import the “Handsome Boy” image

• Use the Object Selection Tool to select the subject with default settings

• Duplicate the selection onto a new layer (Ctrl/Cmd + J) and hide the 

background layer

• Use the Crop Tool to expand the canvas without resizing the image

• Convert the duplicated layer to a Smart Object for non-destructive editing

• Add a Black & White adjustment layer to desaturate the duplicated layer

• Apply the Liquify filter to distort the image, creating a reveal effect by 

dragging portions of the colored image

• Confirm and apply changes to reveal the underlying colored image from the 

black and white layer



Exercise 9
• Adjust image brightness and contrast using Levels on both black & white and 

colored layers

• Modify saturation and hue on the colored image for color correction

• Create a new empty layer and fill with a gradient using the Gradient tool for 

background effect

• Add text layer with the words “The Mask”, position and resize as desired

• Change text color and apply transformations (skew, distort) for dynamic effect

• Duplicate text layer to create a layered text effect (“Take off the mask”) with 

varying opacity

• Finalize composition, ensuring text and image layers create visual complexity 

and clarity



Questions &Answers

Homework
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