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Introduction to Filters in Photoshop
• Filters are visual effects that alter the appearance of an image

• Commonly used for creative edits and enhancements

• Converting the layer to a Smart Object before applying filters highly 

recommended

• Smart Objects allow non-destructive editing and effect adjustments

• Accessing filters through the Filter menu or Filter Gallery

• The Filter Gallery groups filters into categories like Artistic, Distort, 

Sketch, etc.

• Effects can be previewed and adjusted using individual sliders

• Image size can be reduced to speed up filter application



Exploring Filter Gallery
• Artistic filters include Cutout, Colored Pencil, Dry Brush, Film Grain, etc.

• Each filter provides sliders for fine-tuning the effect (pressure, brightness, 

levels)

• Cutout simplifies colors and edges, useful for cartoon-like effects

• Filters like Neon Glow and Diffuse Glow add light-based effects

• Texture filters include Grain, Stained Glass, and Texturizer

• Multiple filters can be applied simultaneously by stacking them on Smart 

Objects

• Stacked filters function like adjustment layers; they can be reordered, 

disabled, or deleted without affecting the original image

• Applying finalized effects by clicking OK in the Filter Gallery



Additional Filter Types
• Filters under Blur include Gaussian Blur and Blur Gallery for softening effects

• Distort filters like Ripple and Twirl deform the image creatively

• Pixelate filters such as Mosaic and Mezzotint simulate pixel or print textures

• Each filter serves different creative and design scenarios

• Many filters may seem impractical but offer unique results in advanced 

designs

• Smart Filters can be toggled on/off to compare changes

• Combining different filters allows for complex and layered visual effects



Exercise 1
• Open the target image (“Portrait”)

• Check image size: go to Image > Image Size and reduce to 30 x 20 inches

• Use Ctrl/Cmd + 0 to fit the image to the screen

• Convert the image layer for smart filters: Filter > Convert for Smart Filters

• Apply the oil paint effect: Filter > Stylize > Oil Paint

• Adjust filter settings:

- Stylization controls the realism vs. painterly look

- Cleanliness defines how smooth or detailed the strokes appear

- Scale adjusts the size of brush details

- Bristle Detail adds texture realism

• Modify lighting and shine to match artistic intent; Save the work



Exercise 2
• Open both the Winter image and the Oil Painting image

• Adjust image brightness with Image > Adjustments > Levels as needed

• Resize image to manageable dimensions (40 inches wide)

• Convert image to smart filter: Filter > Convert for Smart Filters

• Apply Filter > Blur Gallery > Field Blur to simulate depth of field

- Place multiple blur pins on the image

- Set 0 blur for foreground elements (closest to the camera)

- Increase blur for background elements to enhance realism

• Optionally apply Gaussian Blur with a layer mask to manually control focus 

areas

• Use black brush on the mask to reduce blur where needed; Save the project



Exercise 3
• Open the Lady image and close any other open files

• Unlock the layer and convert it: Filter > Convert for Smart Filters

• Resize image for manageability (width: 27 inches)

• Apply halftone: Filter > Filter Gallery > Sketch > Halftone Pattern

• Choose Dot pattern and adjust size (3–5) for clarity

• Remove any previously applied filters from the gallery

• Ensure foreground/background colors are set to black and white before 

applying halftone

• Add a Gradient Map Adjustment Layer to enhance visual impact

• Choose preset or custom gradient (from “Blues” or “Pinks”)

• Modify color stops to increase contrast or stylize the effect; Save the work



Exercise 4
• Open the chosen image and close any previous projects

• Resize image (35 inches wide) to reduce processing load

• Unlock the layer and convert it to a Smart Object

• Apply filters via Filter > Filter Gallery

- Cutout Filter: Set number of levels (4–5) for posterized effect

- Film Grain Filter: Adjust grain intensity and highlight areas

- Add a second Film Grain if needed for layered texture

• Experiment with filter stacking and order for desired result

• Optionally test Oil Paint Filter for added painterly effect

• Rely on trial and error to refine artistic output

• Save the file to finalize the stylized image



Exercise 5
• Open the Athlete image

• Unlock the layer and convert it to a Smart Object

• Duplicate the layer (Ctrl/Cmd + J) and hide the original

• Go to Filter > Blur > Motion Blur

• Adjust Distance to simulate realistic speed

• Avoid excessive blur - aim for natural running motion

• Use Object Selection Tool to select the subject

• Create a Layer Mask from the selection to isolate the figure

• Optionally feather the mask edges for a smoother blend

• Use the Crop Tool (C) + Shift + Alt/Option to trim unwanted blur edges

• Fine-tune blur level for enhanced motion illusion; Save the file



Image Retouching in Photoshop
• Image Retouching involves using various tools and techniques to enhance, 

correct, or manipulate photos for a polished and professional result

• Remove Tool: deletes unwanted elements with context-aware background fill

• Patch Tool: repairs selected areas by blending with surrounding pixels

• Content-Aware Move Tool: moves objects and fills original area automatically

• Spot Healing Brush Tool: removes small blemishes using nearby texture 

sampling

• Red Eye Tool: corrects flash-induced red-eye effect

• Burn Tool: darkens targeted areas to control exposure

• Dodge Tool: lightens specific regions for tonal balance

• Sponge Tool: adjusts saturation levels in selected areas



Remove Tool Basics
• Remove Tool: introduced in recent Photoshop versions as a retouching solution

• Located under the Spot Healing Tool group; shortcut key: G

• Fills painted areas with generated content using content-aware technology

• Works on background or separate layer, depending on Sample All Layers setting

• Editing directly on the background layer causes irreversible changes

• Best practice involves creating a new layer to preserve the original image

• Enabled Sample All Layers allows nondestructive editing on new layers

• Tool effectiveness varies based on background complexity and object 

placement



Practical Uses & Limitations of the Remove Tool
• Removal of simple objects like fruit or cloth yields clean results with minimal 

effort

• Complex structures like castles may lead to repeating textures or pattern 

artifacts

• Layer masking and multiple passes improve visual consistency in difficult edits

• Inconsistent texture areas (overlapping shadows or lines) may appear unnatural

• Effectiveness decreases with high-detail or symmetrical backgrounds

• Can be used in combination with other retouching tools for refined output

• Edits remain reversible if applied on a new layer with proper layer management

• Best applied on images with clear, textured backgrounds and minimal 

overlapping elements



Patch Tool
• The Patch Tool requires manual selection and movement of target areas for 

retouching

• Photoshop blends source and destination areas after patch movement

• Best suited for small adjustments in areas with consistent textures or patterns

• Larger or complex patterned areas can cause imperfect blending and visible 

seams

• Less automatic than the Remove Tool; user controls source-to-target mapping

• Limited effectiveness on highly detailed or repeating backgrounds

• Remove Tool generally provides better results for complex or larger areas

• Patch Tool useful for precise, controlled retouching where blending is 

predictable



Content-Aware Move Tool
• The Content-Aware Move Tool allows marquee selection and repositioning of 

image areas

• Photoshop automatically blends moved content with surrounding pixels

• Blending may require manual refinement for seamless results

• Useful for relocating elements like eyes or objects within an image

• Modes available: Move (relocate selected area) and Extend (duplicate selected 

area)

• Selection modification options include add, subtract, intersect, and expand

• Extend mode creates copies without removing original content

• Effective for compositional adjustments, but blending can be imperfect



Spot Healing Brush Tool
• The Spot Healing Brush Tool removes blemishes and spots quickly

• Creating a new layer for non-destructive editing

• Adjustable brush size and hardness controls

• Sample All Layers option enables painting on new layer without altering 

original

• Effective for small, isolated blemishes

• Overuse can cause unnatural thickness or texture

• Best suited for simple spot removal, may require other tools for complex 

areas



Healing Brush Tool
• The Healing Brush Tool requires manual sampling of clean areas 

(Alt/Option + Click)

• Gradual blending fills blemishes using sampled texture and color

• Useful for areas needing more precise control than with Spot Healing Brush

• The Remove Tool more suitable for clearing larger blemishes or unwanted 

objects

• Image size affects processing speed; smaller images retouch faster

• Combining tools improves overall retouching quality

- Using Remove Tool for large flaws

- Following up with Spot Healing Brush Tool for fine details

- Using Healing Brush Tool for color and texture matching

• Final result: clear, retouched surface with no visible blemishes



Red Eye Tool
• Red eye occurs commonly in digital photography

• Photoshop includes a dedicated Red Eye Tool under retouching tools for red 

eye removal

• Selecting the Red Eye Tool and clicking directly on the red eye area

• The tool instantly removes red eye with a single click

• Simple, fast, and effective correction method

• Allows quick fixes without complex editing

• Option to save image after correction



Teeth Retouching in Photoshop
• Using the Dodge Tool to increase brightness on targeted areas

• Adjusting of brush size and hardness to achieve smooth transitions

• Using the Sponge Tool in desaturation mode to reduce discoloration

• Gradual enhancement to avoid unnatural whitening effects

• Importance of working on separate layers for non-destructive editing

• Using before-and-after comparison to evaluate retouching quality

• Considering midtones, shadows, and highlights during adjustment

• Preserving natural texture while improving aesthetic appearance



Eye Retouching in Photoshop
• Employing the Sponge Tool to desaturate excessive redness in the eyes

• Brightening eye whites and highlights via the Dodge Tool application

• Fine-tuning brush settings to ensure subtle and realistic corrections

• Using the Burn Tool for adding depth and shadow where necessary

• Systematic desaturation and brightening to maintain natural eye color

• Verification of results through comparison between the original and 

retouched images

• Avoiding over-editing to preserve photographic integrity

• Integrating tool settings to target midtones, shadows, and highlights 

effectively



Introduction to Brushes in Photoshop
• Brushes: essential tools for painting, masking and creating designs

• Brush Tool shortcut key: B

• Default brushes include size and hardness settings; adjusting using sliders

• Default brushes can be restored via the Append Default Brushes option

• Brush presets are grouped by categories: General, Dry Media, Wet Media, 

Special Effects

• Brush rotation and angle adjustment available

• Brush panel accessible via Window > Brushes for advanced options

• Brushes are categorized: General, Dry Media, Wet Media, and Special 

Effects

• The brush interface includes settings for customizing stroke behavior



Brush Settings & Blend Modes
• Blend modes control how brush strokes interact with layers below

• Common blend modes include Normal, Dissolve, Behind, Clear, Darken, 

Difference; various effects offered

• Opacity adjusts transparency level of brush strokes

• Flow controls intensity of brush application, distinct from opacity

• Pressure sensitivity enabled for drawing tablets affects opacity and brush 

size

• Smoothing reduces jagged edges and improves stroke fluidity

• Higher smoothing can cause lag but enhances stroke quality



Drawing Tablet vs Mouse Input
• Drawing tablets allow pressure-sensitive control of brush size and opacity

• Mouse input lacks pressure sensitivity and size variation

• Experimenting with both tools shows clear advantages of tablets

• Tablet pressure creates dynamic strokes varying in thickness

• Pressure control must be enabled in brush settings for tablets

• Experimenting with pressure brushes yields more natural digital artwork

• Different brush presets respond differently to pressure input

• Pressure variation enables precise, detailed sketching and writing

• Mouse input remains viable for basic brush functions without pressure effects



Symmetry & Special Brushes
• Symmetry Tools enable mirrored drawing on vertical, horizontal, and dual 

axes

• Mandala symmetry divides canvas into multiple segments for repetitive 

patterns

• Symmetry aids in creating complex, balanced designs efficiently

• Special brushes include smudge, eraser, and paint brushes

• Kyle T. Webster brushes offer advanced artistic effects, available via 

subscription

• Smudge brushes blend colors for textured effects

• Brushes can simulate traditional media like pencil, ink, or paint digitally



Introduction to Custom Brushes

• Brush Settings enable detailed control over digital painting tools

• Custom brushes can be imported to extend creative possibilities

• Downloaded brushes provide various effects, enhancing realism

• Importing Custom Brushes by selecting files from designated folders

• Load brushes one by one into the brush panel; multiple brushes can also be 

loaded simultaneously

• Custom brushes appear in a defined section of the brush list; they include 

categories such as spray, painter, dash and fog effects

• Importing brushes allows users to experiment with diverse stroke styles



Practical Application & Effects of Custom Brushes
• Using new layers to test brushes and isolate brush strokes from the 

background

• Brush flow can be adjusted to control opacity and stroke intensity

• Specific brushes simulate effects like dripping blood, fog, texture patterns, 

etc.

• Painter brushes replicate natural paint strokes for digital painting

• Blend modes modify how colors interact, enhancing visual effects

• Color and brush size adjustments create varied artistic outcomes

• Custom brushes facilitate the creation of complex, realistic textures

• Exploring brushes and settings independently while working



Brush Settings Overview
• Brush tip shape defines the fundamental appearance of the stroke

• Size, roundness, and rotation parameters allow precise shape control

• Pressure sensitivity can modify stroke size dynamically

• Spacing determines the interval between brush marks in a stroke: Low 

spacing = continuous stroke; high spacing = dotted effect

• Shape dynamics include pressure sensitivity and jitter for variation

• Scattering distributes brush marks for textured or particle effects

• Adjusting Count and Count Jitter for stroke density

• Texture and dual brush settings add complexity by combining effects

• Color dynamics enable automatic variation in hue, saturation, and brightness

• Transfer controls opacity and flow, often linked to pressure sensitivity



Exercise 6
• Open the “Young Girl” image

• Use the Crop Tool (press C) to crop the image to a near-square shape

• Create a new layer and move it below the image layer in the layer panel

• Fill the new layer with white color via Edit > Fill

• Select the image layer, hold Alt (Option on Mac), and click the Layer 

Mask icon

• This action applies a black-filled layer mask, hiding the image completely

• Select the layer mask, activate the Brush Tool, and choose a custom brush

• Begin brushing on the mask to reveal parts of the hidden image



Exercise 6
• Test different custom brushes like watercolor, fog, smoke, or dash brushes

• Use bracket keys [ ] to adjust brush size dynamically while painting

• Press X to toggle between white (reveal) and black (hide) on the mask

• Avoid revealing sharp edges by selectively hiding with black brush strokes

• Experiment with brush rotation and stroke effects for dynamic texture

• Emphasize facial features (eyes, mouth) by revealing them clearly

• Change the background by placing a colored rectangle layer behind the 

image

• Add final decorative strokes and sample colors using the Eyedropper Tool (I)



Exercise 7
• Open the “Runner” image

• Use the Object Selection Tool to isolate the subject from the background

• Refine the selection with Select and Mask, then duplicate the selection 

(Ctrl/Cmd + J)

• Create a new 8x8-inch document and transfer the subject to this new file

• Add a new blank layer to prepare for the dispersion painting process

• Choose a Dispersion Brush from the imported brush set (avoid uniform 

patterns)

• Use the Eyedropper Tool to sample colors from the subject for realism

• Begin painting on the blank layer using Brush Tool (B) to simulate dispersion



Exercise 7
• Alternate between sampled subject colors and white to create depth and 

variation

• Use the Eraser Tool (E) to refine areas and control the boundaries of 

dispersion

• Maintain dispersion near the edges of the subject to preserve structure

• Adjust brush size, hardness, and rotation for more natural dispersion 

strokes

• Use multiple layers to manage and clean different color strokes efficiently

• Optional: Use white brush strokes to hide mistakes instead of erasing

• Switch to default black & white colors using D and toggle with X as needed

• Save the final effect (Ctrl/Cmd + S) and further refine if needed



Mid-course Projects
• Working on the mid-course projects as the concluding part of the Beginner 

to Intermediate Module

• Projects designed to integrate skills and techniques from previous lectures

• Applying knowledge of brushes, masks, selections, layer effects…

• Each project reinforces understanding through practical implementation

• Encouraging creative exploration of Photoshop's tools and workflows

• Providing an opportunity to demonstrate mastery of core concepts

• Projects serve as a comprehensive review and skill showcase



Mid-course Project 1 – Stunning Nature
• Launch Photoshop and open the image “Stunning Nature” from the project 

folder

• Locate and install the “Clash Display” font from the project files

• In Photoshop, select the font and type the word “NATURE” character by 

character

• Use the Move Tool and hold Alt to duplicate each letter horizontally

• Scale and arrange characters to visually overlap like the reference design

• Fine-tune letter alignment, adjusting vertical and horizontal placement

• Group all text layers (Ctrl/Cmd + J to duplicate, Ctrl/Cmd + G to group)



Mid-course Project 1 – Stunning Nature
• Rasterize each individual character layer by right-clicking and selecting 

Rasterize Type

• Use Ctrl/Cmd + Click on a letter’s thumbnail to make a precise selection

• With the Brush Tool (soft black brush), paint subtle shadows inside the 

selected areas

• Repeat the selection and painting process for each overlapping pair

• Ensure shadows remain inside letters by brushing within the active selection

• Use Right Click → Deselect after each shadow application

• Finalize shadows between letters A/N, U/T, R/U, and E/R for realistic depth



Mid-course Project 1 – Stunning Nature
• Add a grainy texture via Filter > Noise > Add Noise (≈11%) to each letter

• Merge the grouped text layer and apply a global Drop Shadow effect

• Add the word “Stunning” above “NATURE” using the “Gabriella Smith” font

• Set the “Stunning” text color to light blue and add a sharp Drop Shadow 

(size ≈3)

• Apply a vignette by adding a Solid Color layer and masking it with a large 

soft brush

• Adjust the Solid Color layer opacity to around 58% for subtle darkening

• Resize and reposition elements if needed to enhance visual balance

• Save the project



Mid-course Project 2 –Money Portrait
• Open the portrait image ("Professor") from the project folder

• Resize image via Image > Image Size to approx. 24 inches in width

• Add a Solid Color Fill Layer with a light gray background

• Convert the portrait layer to a Smart Object for non-destructive editing

• Access Filter Gallery and apply two sketch effects:

- Halftone Pattern: Size = 3, Contrast = 3, Pattern Type = Dots

- Torn Edges: Image Balance = 26, Smoothness = 12, Contrast = 2

• Preview and confirm the effect, adjusting zoom for better visibility



Mid-course Project 2 –Money Portrait
• Set the portrait layer’s Blending Mode to Hard Mix for a printed currency 

look

• Select the gray Fill Layer and apply Twirl Distortion via

Filter > Distort > Twirl, set Angle ≈ 120°

• Add a Gradient Map Adjustment Layer to simulate currency colors:

- Gradient range: from white to green, adjust tone as needed

• Optionally revisit the Halftone Pattern and Torn Edges settings to refine 

detail

• Save the file to preserve the completed Money Effect
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