"Funded by the European Union. Views and opinions expressed are however those of the author(s) only and do not necessarily reflect those of
European Union. Neither the European Union nor the granting authority can be held responsible for them."

\ PRI Co-funded by
WBUD@@ o the European Union
Audio and Video Editing

Adobe Premier Pro,
Editing 2

Jelena Todorovic
Faculty of Technical Sciences - University of Mitrovica (UPKM)

EAT‘YCC i

UNIVERSITY OF LJUBL]JANA d _!/]I; ®Q7 University of Pristina
Faculty of Electrical Engineerin g Kosovska Mitrovica
Y 9 * POLITECNICA ‘@’%




QWBm@ii

Exercise Objective - Introduction to
Working with HD Video Material

* The objective of this exercise is to become familiar with the specifics of editing high-
definition formats, and the possibilities of using so-called metadata.

* From a technical standpoint, the editing process does not differ significantly when
working with HD material, however, the probability of limitations in operation
increases due to hardware incompatibility. In a creative sense, the ability to work on
an image rich in details provides new opportunities for progress in learning the editing
process.
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Exercise 3

1. Select New Project.
2. In the Name field, type: “montaza_HD".

3. In the New Sequence window, select from Available Presets > DVCPROHD > 720p
> DVCPROHD 720p 50p in the Sequence name field, type: “720p 50p”.

* Adobe Premiere Pro has full support for DVCPROHD, it is able to play in full
quality, without conversion to other codecs or formats, in real time HD video
720 and 1080, with all individual image analysis and frame rate settings.
However, choosing settings that match the footage is very important.

4. From the folder Banka HD, import the MXF file from the folder structure 0077)G
into the Project panel and then into the Timeline panel.

The imported video clip occupies 5 tracks, 1 video and 4 audio channels.



@WBW@‘E

Exercise 3

In the Timeline panel, above all tracks, a red line has
appeared above the position where the video clip is
located. This is a notification that Adobe Premiere Pro
gives to warn that the video material in the Timeline
panel, at that point, will not be played in real time, and
that all frames at that point will not be displayed in
their maximum quality. The reason for the red line is
the high complexity of the video material at a certain
place within the sequence.

To be able to view this part of the sequence without
loss of quality, the program must render (process) that
part of the sequence.
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5. Press the "Enter" (Windows) or "Return" (Mac) key.

 The program will automatically create a new file that will replace and play that
section in real time. Above the video clip, instead of red, there will be a green
line indicating the part of the video that can be played without interruption.

6. Import the MXF file from the folder structure 0008X0 into the Project panel and
then into the Timeline.

This file also needs rendering for normal playback.
7. Press the "Enter" (Windows) or "Return" (Mac) key.

 The program will create a new file that will seamlessly replace and play this clip
in real time like the rest of the sequence, but only if the Work Area Bar is
positioned so that it covers the duration of both clips entirely.
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8. Extend the edges of the Work Area Bar to include both video clips and then press
the “Enter” key (Windows) or “Return” (Mac).

00:00:00:00

00:00:00:00

* In this specific case, the sequence settings do not match the video material.
It is necessary to choose appropriate sequence settings so that the a/v clips can
be played in real time without the need for rendering.
In addition to selecting the correct sequence settings, sometimes additional
rendering of the clip is needed when applying video transitions and video effects.
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9. A new sequence needs to be created. In the Project panel: RC >New item...
Sequence.

10. In the New Sequence window, select from Available Presets > DVCPROHD > 720p >
DVCPROHD 720p 50p in the Sequence name field, type: “720p 25p”.

11. In the General section of the New Sequence window, change Timbase to 25.00
frames/second, confirm.

New Sequence

JH '23.00 ‘frarﬂesl.second =

50,00 frames/second
rame Size il 169
HD Anamorphic 1080 (1.333) v
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12. Import video clips 0077)JG and 0008X0 into a new sequence.

* Inthe Timeline panel, above all tracks, there is now no red or green line, because
it is possible to play the clips in full quality without additional rendering.

= * A large number of open sequences can

&n 720p 50p

S ity slow down the workflow, depending on

£ 0077)G
£ o0008X0

the computer configuration. A
sequence is closed by disabling the
view of its subpanel inside the Timeline
panel, and it can be completely deleted

LI IS from the project inside the Project
panel.

00:00:00:00
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13. Select the sequence “720p 50p” inside the Project panel and click the Clear (Delete)
icon, or press the “Delete” key (Windows and Mac)

14. Select the a/v clips 0077JG and 0008X0 inside the Project panel, delete them using
the “Delete” key (Windows and Mac).

15. Change the workspace: Window > Workspace > Metalogging.

* |tis necessary to import all video clips from Banka HD into the project.
Instead of entering each folder structure through the Import command, through
the Media Browser panel this is much faster, with the ability to preview clip
thumbnails or preview in the Source panel without importing into the project.
We will select the desired parts of each clip and import only them.
Also, by adding metadata, working on the project becomes easier.
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16. In the Media Browser panel,
select the directory Banka HD.

17. In the File Type menu, select P2
Movie.

18. Mark the folder 0003IF in the left
window.

e On the right side, the clip
thumbnail will appear.
If necessary, in the View As
menu choose Panasonic P2.

8 Premiere Pro File
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| Mark

AAF

AVI Movie

Adobe After Effects Projects
Adobe lllustrator Art

Adobe Premiere Pro Projects
Adobe Sound Document
Adobe Title Designer
Bitmap

CMX3600 EDLs
CompuServe GIF file

DV Stream

Encapsulated PostScript File
FLV

JPEG file

MP3 Audio

Macintosh Audio AIFF
Macintosh PICT file

Photoshop
Portable Network Graphics

QuickTime Movie
Shockwave flash object
TIFF image file
Truevision Targa File
Windows WAVE audio file

All Files
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19. ZLC the thumbnail will load the a/v clip into the Source panel. Review the entire
a/v clip.

* [t is necessary to extract the part of the a/v clip that contains useful content,
where the image is sharp. This procedure is called creating subclips. It is
especially useful when working with long a/Vv clips..

20. In the Source panel, to select the beginning of the subclip, the “I” key will mark
the in point, according to the existing timecode at 00:37:42:07.

21. To select the end of the new clip, the “O” key will mark the out point, according
to the existing timecode at 00:37:46:19.

22. By choosing the Overlay or Insert option, the selected part of the a/v clip, in the
form of a subclip, will appear in the Project and Timeline panels.
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* Although these options differ, since this is an empty sequence, Adobe Premiere
Pro will automatically move the CTI. In this way, overlapping and deletion of a/v
clips will not occur. In the case that you are working in a sequence where a/v
clips already exist, it is recommended to use the Insert option, and the position
of the CTl should be at the end of all the content in the sequence.

23. After the a/v subclip is inserted into the Project panel, in the Metadata panel it is
possible to add information about the specific clip. In the Name field enter
“plazal”, in the Description field enter “girl drinking juice”. At the very bottom of

the panel, mark the Good option so that you know this part of the a/v subclip is
correct.

24. In the Media Browser panel select the a/v clip 0004VG, in the Source panel mark,
using in and out points, the part from 00:38:15:20 to 00:38:20:20, Insert.
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9. Loop (Loop Playback)

1. Mark In 10. Safe Margins (Toggle Safe Margins)

2. Marko out 11. Settings (Wrench icon - Monitor Settings /
3. Add Marker Output options)

4. Go to Previous Marker 12. Goto In

5. Step Backward (Step Back 1 Frame) 13. Go to Out

6. Play / Pause 14. Play In to Out

7. Step Forward (Step Forward 1 Frame)  15. Insert

8. Go to Next Marker 16. Overwrite
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* Instead of the Insert or Overlay options in the Source panel, it is possible to
drag the selected part of the a/v clip into the Source panel, which will also
create a subclip.

25. In the Metadata panel, in the Name field enter “plaza2”, and in the Description
field enter “girl with sunglasses”.

* In this case, the selected part of the a/v clip (subclip) includes a portion of the
material that is out of focus; although it is possible to shorten this part of the
clip later, at this stage it is possible to create a virtual duplicate of the clip in its
shortened version.
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26. In the Source panel, mark using in and out points the part from 00:38:17:04 to
00:38:20:20, Insert.

27. In the Metadata panel, in the Name field enter “plaza2b”, in the Description field
enter “girl with sunglasses”, and in the Comment field enter “in focus”.
At the bottom of the panel, mark the Good option so that you know that this part
of the a/v subclip is correct.

28. Save the project, within the working directory, named “Ada”.
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29. From the remaining 18 a/v clips extract the most
interesting parts, create subclips, adjust the name of
the subclips to the content, as well as their
description.

v Cllp pIazaZb

. . Comment
30. File > Import > Audio_HD.wav. R
File Path JCma rupa/VISE..
Capture Settings

Status Online

31. Return the workspace to the layout suitable for
editing: Window > Workspace > Editing.

Offline Properties

Scene
Shot 060A283401010
Client
Good

|
|
Description

32. Place the CTI at the beginning of the sequence.

33. Drag Audio_HD.wav below all audio tracks.

E the European Union
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 Adobe Premiere Pro will automatically open the stereo audio track Audio 5
because the previous tracks are intended for mono channels due to the
format in which DVCPRO HD is recorded. At this moment, it is good to adjust
the option for automatic project saving. Projects that Adobe Premiere Pro
saves automatically are located in the working directory in the folder Adobe
Premiere Pro Auto-Save.

34. Choose Edit > Preferences > Auto Save (Windows), or Adobe Premiere Pro >
Preferences > Auto Save (Mac).

35. Mark the option Automatically Save Projects; set the save interval to 10 minutes
in the Automatically Save Every () minute(s) option, and limit the number of
project versions to 5 using the Maximum Project Versions option.
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« When working with material that contains a larger number of additional
changes (transitions, effects, etc.), the save interval can, at moments of
preview rendering, cause the project to “crash”! If you look at the structure of
the working directory, in addition to the Adobe Premiere Pro Auto-Save folder,
there will also be: Adobe Premiere Pro Preview Files and Encoded Files. In
these folders, Adobe Premiere Pro stores cache files that are created during
clip rendering or when importing audio files. When working for a long time on
the same project in which many modifications are made to the material,
these folders may contain a very large amount of data. If you delete these
files from Windows Explorer or Finder (Mac), your project will be smaller, but
at the next project opening it will take time to recreate the necessary files.
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Sometimes Adobe Premiere Pro, Adobe Encore, and Adobe After Effects use
the same cache files, which may lead to playback errors, such as: playback of
the wrong file (audio or video), playback of “empty” (black) video instead of
the content of the Timeline panel. When such or similar errors occur, it is
necessary to clean the Media Cache database so that these programs
establish new paths to the a/v clips used in the project.
The Media Cache database is not located in the working directory of the

project, but in a universal location so that all the mentioned programs can
access it.
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36. Choose Edit > Preferences > Media (Windows), or Adobe Premiere Pro >
Preferences > Media (Mac), press the Clean button.

37. Create a promotional video spot for Ada Ciganlija, using exclusively the shots
given in the folder Banka 5 and the file Audio_HD.wav.

38. Save the completed project, inside the working directory, under the name “Ada”.
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