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Cilj vezbe - Uvod u rad sa HD video
materijalom

Cilj vezbe je upoznavanje sa specificnostima montaZze formata visoke
definicije, i mogucnostima upotrebe tzv. meta-podataka.

U tehnickom pogledu, proces montaZze ne razlikuje se bitno u slucaju rada s HD
materijalom, medutim, postoje vece verovatnoce za ogranicenja u radu koja
nastaju kao posledica hardverske nekompatibilnosti. U kreativnhom smislu,
mogucnost rada na slici koja obiluje detaljima pruza nove mogucnosti za
napredovanje u ucenju montaznog procesa.
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1. Izaberite New Project.

2. U polju Name upisite: “montaza_HD”.

3. U prozoru New Sequence izaberite iz Available Presets > DVCPROHD > 720p >
DVCPROHD 720p 50p u polju Sequence name upisite: “720p 50p”.

* Adobe Premiere Pro ima potpunu podrsku za DVCPROHD, u mogucnosti je da
reprodukuje u punom kvalitetu, bez konverzije u druge kodeke ili formate, u
realnom vremenu HD video 720 i 1080, sa svim pojedinicanim
podesavanjima analize slike i frejm rejta. lpak, vrlo je vazan odabir
podesavanja koja se podudaraju sa snimcima.

4. 1z foldera Banka HD, uvezite MXF fajl iz strukture foldera 0077JG u panel Projectiiz
njega u panel Timeline.

Uvezeni video klip, zauzima 5 traka, 1 video i 4 audio kanala.
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U panelu Timeline, iznad svih traka pojavila se crvena
linija koja se nalazi iznad pozicije na kojoj se nalazi
video klip. U pitanju je obavestenje koje Adobe
Premiere Pro daje da upozori da video materijal iz
panela Timeline, na tom mestu, nece biti pusten u
realnom vremenu, i da svi frejmovi na tom mestu nece
biti prikazani u svom maksimalnom kvalitetu. Razlog
zbog koga se javlja crvena linija, jeste velika
kompleksnost video materijala na odredenom mestu
unutar sekvence.

Kako biste bili u mogucnosti da bez gubitka na
kvalitetu pregledate i ovaj deo sekvence neophodno je
da program renderuje (obradi) taj deo sekvence.
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5. Pritisnite taster ,,Enter” (PC) ili ,,Return® (Mac).

* Program ce sdm napraviti novi fajl koji ce zameniti i pustati u realnom vremenu.
Iznad video klipa umesto crvene bice zelena linija koja obavestava o delu
videa, koji je moguce nesmetano reprodukovati.

6. Uvezite MXF fajl iz strukture foldera 0008X0 u panel Project i iz njega u panel
Timeline.

| ovom fajlu je neophodan rendering za normalnu reprodukciju.
7. Pritisnite taster ,Enter” (PC) ili ,Return” (Mac).

 Program ce napraviti novi fajl koji ce neprimetno zameniti i pustati u realnom
vremenu kao | ostatak sekvence, ali samo ukoliko je Work Area Bar
postavljena tako da obuhvata trajanje oba klipa u celosti.
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8. Obuhvatite povlacenjem ivica Work Area Bar oba video klipa i tada pritisnite
taster ,,Enter” (PC) ili ,,Return” (Mac).
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U konkretnom slucaju, podesavanja sekvence ne odgovaraju video materijalu.
Potrebno je izabrati odgovarajuc¢a podesavanja sekvence, kako bi a/v klipovi
bili pustani u realnom vremenu, bez potrebe za renderingom. Pored odabira
dobrih podesavanja sekvence, ponekad je potreban dodatni rendering klipa,

prilikom primene video tranzicija i video efekata.
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9. Potrebno je napraviti novu sekvencu. U panelu Project DK >New item... >
Sequence.

10. U prozoru New Sequence izaberite iz Available Presets > DVCPROHD > 720p >
DVCPROHD 720p 50p u polju Sequence name upisite: “720p 25p”.

11. U odeljku General, prozora New Sequence, promenite Timbase u 25,00
frames/second, potvrdite.

New Sequence

;25'00_ frames/second =

50,00 frames/second
rame Size il 169
HD Anamorp| 1080 (1.333) v
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12. Uvezite video klipove 0077)G i 0008X0 u novu sekvencu.

* U panelu Timeline, iznad svih traka sada nema crvene ni zelene linije, jer je
bez dodatnog renderinga moguce u punom kvalitetu reprodukovati klipove.

* Veliki broj otvorenih sekvenci moze
usporiti rad, u zavisnosti od

M konfiguracije racunara. Sekvenca se

woomw ] zatvara iskljucivanjem prikaza njenog

e — podpanela unutar panela Timeline, a

njeno potpuno brisanje iz projekta

moguce je u panelu Project.
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13. Obelezite Sekvencu “720p 50p”unutar panela Project i LK misa na ikonicu Clear
(Delete), ili taster “Delete” (PC i Mac).

14. Obeleziti a/v klipove 0077JG i 0008X0 unutar panela Project, obrisati ih tasterom
“Delete” (PCi Mac).

15. Promenite radno okruzenje: Window > Workspace > Metalogging.

* Potrebno je uvesti u projekat sve video klipove iz Banke HD. Umesto da se
ulazi u svaku strukturu glavnog foldera preko komande Import, preko
panela Media Browser mnogo brze, uz mogucnost pregleda tambnejla
klipa (engl. thumbnail — slika male rezolucije za prikaz u korisnickom
interfejsu), ili pregleda upenelu Source bez uvodenja u projekat,
odabracemo Zeljene delove svakog klipa i samo njih uvesti u projekat.
Takode, dopunom meta--podataka moguc je laksi rad na projektu.
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16. U panelu Media Browser,
izaberite direktorijum Banka HD.

17. U meniju File Type, izaberite P2
Movie.

18. Obelezite folder O003IF u levom
prozoru.

S desne strane ce se pojaviti
tambnejl a/v klipa. Ukoliko je
potrebno, u meniju View As
izaberite Panasonic P2.

8 Premiere Pro File
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. | Mark

AAF

AVI Movie

Adobe After Effects Projects
Adobe lllustrator Art

Adobe Premiere Pro Projects
Adobe Sound Document
Adobe Title Designer
Bitmap

CMX3600 EDLs
CompuServe GIF file

DV Stream

Encapsulated PostScript File
FLV

JPEG file

MP3 Audio

Macintosh Audio AIFF
Macintosh PICT file

Photoshop
Portable Network Graphics

QuickTime Movie
Shockwave flash object
TIFF image file
Truevision Targa File
Windows WAVE audio file

All Files
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19. ZLK misa po tambnejlu u¢itaée a/v klip u panel Source. Pregledajte ceo a/v klip.

* Potrebno je izdvojiti deo a/v klipa u kome postoji koristan sadrzaj, gde je slika
ostra. Ovaj postupak naziva se pravljenje podklipova (engl. subclip). Narocito
je koristan ukoliko se radi na dugackim a/v klipovima.

20. U panelu Source, za odabir pocetka podklipataster “I” ¢e oznaciti kao ulaznu
tacku (engl. in point), prema postoje¢em tajmkodu na 00:37:42:07.

21. Za odabir kraja novog klipa, taster “O” ¢e oznaciti kao izlaznu tacku (engl. out
point), prema postoje¢em tajmkodu na 00:37:46:19.

22. Odabirom opcije Overlay ili Insert, izabrani deo a/v klipa, u formi podklipa, naci
¢e se u panelima Project i Timeline.
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* Jako se ove opcije razlikuju, posto je u pitanju prazna sekvenca, Adobe Premiere
Pro ce automatski pomerati CTl. Na taj nacin nece doci do preklapanja i brisanja
a/vklipova. U slucaju da radite u sekvenci u kojoj se vec¢ nalaze a/v klipovi,
preporuka je koriscenje opcije Insert, a pozicija CTI treba da bude na kraju svih
sadrzaja sekvence.

23. Nakon sto se a/v podklip ubaci u panel Project, u panelu Metadata moguce je
dopuniti podatke o konkretnom klipu. U polje Name upisSite “plazal” u polje
Description “devojka pije sok”. Na samom dnu panela oznacicemo opciju Good,
kako bismo znali da je ovaj deo a/v podklipa ispravan.

24. U panelu Media Browser odabraéemo a/v klip 0004VG, u panelu Source
obelezicemo, pomocu ulaznih i izlaznih tacaka deo od 00:38:15:20 do

00:38:20:20, Insert.
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1. Ulazna tacka 9. Pustaj u kontinuitetu iznova
2. 1zlazna tacka 10. Ukljuci/isklju¢i margine
3. Postavi marker 11. Meni za izbor izlaznog video signala
4. Idi na prethodni marker 12. Idi na ulaznu tacku
5. Pomeranje za frejm unazad 13. Idi na izlaznu tacku
6. Reprodukcija 14. Reprodukcija od ulazne do izlazne tacke
7. Pomeranje za frejm unapred 15. Umetanje a/v klipa
8. Idi na sledeéi marker 16. Presnimavanje a/v klipa
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 Umesto opcija Insert ili Overlay u panelu Source, moguce je prevuci izabrani
deo a/v klipa u panel Source, cime ce se takode kreirati podklip.

25. U panelu Metadata u polje Name upisite “plaza2”, a u polje Description “devojka
S naocarima”.

U ovom slucaju, izabrani deo a/v klipa (podklip) obuhvata i deo materijala
koji je snimljen van fokusa, iako je kasnije moguce skratiti taj deo klipa, u ovoj
fazi moguce je napraviti virtuelni duplikat klipa u njegovoj skracenoj varijanti.

26. U panelu Source obelezicemo pomocu ulaznih i izlaznih tacaka deo od
00:38:17:04 do 00:38:20:20, Insert.

27. U panelu Metadata u polje Name upisite “plaza2b”, u polje Description “devojka
s naocarima”, a u polje Comment “u fokusu”. Na samom dnu panela oznacicemo
opciju Good, kako bismo znali da je ovaj deo a/v podklipa ispravan.
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28. SacCuvajte projekat, unutar radnog direktorijuma,
pod nazivom “Ada”.

29. lzdvojite iz preostalih 18 a/v klipove
najinteresantnije delove, napravite podklipove,
prilagodite ime podklipova sadrzaju, kao | njihov
opis.

v Cllp pIazaZb

Comment

Log Note

File Path JCma rupa/VISE..
Capture Settings

Status Online

30. File > Import > Audio_HD.wav.

Offline Properties

Scene

31. Vratiteradno okruzenje na izgled prikladan
montazi: Window > Workspace > Editing.

Shot 060A283401010
Client
Good

|
|
Description

32. Postavite CTIl na pocetak sekvence.
33. Prevucite Audio_HD.wav ispod svih audio traka.
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 Adobe Premiere Pro automatski ce otvoriti stereo audio traku Audio 5
posto su prethodne trake namenjene mono kanalima zbog formata u
kome se snima DVCPRO HD.U ovom trenutku, dobro je podesiti opciju za
automatsko cuvanje projekta. Projekti koje Adobe Premiere Pro sdm

cuva, nalaze se u radnom direktorijumu u folderu Adobe Premiere Pro
Auto-Save.

34. |zaberite Edit > Preferences > Auto Save (PC), ili Adobe Premiere Pro >
Preferences> Auto Save (Mac)

35. Obelezite opciju Automatically Save Projects; vremenski interval cuvanja
postavite na 10 minuta u opciji Automatically Save Every () minute(s) , a broj
verzija projekta ogranicite na 5, opcijorm Maximum Project Versions.
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Kada radite na materijalu koji na sebi ima vecu kolicinu dodatnih
promena (tranzicija, efekata i sl), interval cCuvanja moze u trenucima
renderinga pregleda materijala dovesti do “pucanja” projekta! Ukoliko
pogledate strukturu radnog direktorijuma, u njoj ce se pored foldera Adobe
Premiere Pro Auto--Save nalaziti: Adobe Premiere Pro Preview Files i Encoded
Files. U ovim folderima Adobe Premiere Pro cuva tzv. kes (engl. cash) fajlove
koji su kreirani tokom renderovanja klipova, ili uvozenja audio fajlova. Kada
dugo radite na istom projektu u kome vrsite veliki broj izmena na materijalu,
ovi folderi mogu sadrzavati jako veliku kolicinu podataka. Ukoliko iz
Windows Explorer--a ili Finder--a (Mac) obrisete ove fajlove, vas projekat bice
maniji, ali ¢ce pri prvom narednom ukljucCivanju biti potrebno vreme da se
neophodni fajlovi ponovo naprave.
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Ponekad, Adobe Premiere Pro, Adobe Encore i Adobe After Effects koriste
iste Cash fajlove sto moze dovesti do pojave gresaka u reprodukciji, na
primer: reprodukcija pogresnog fajla (audio ili video), reprodukcija “praznog”
(crnog) videa umesto sadrzaja panela Timeline. Kada dode do ovakvih ili
slicnih gresaka, potrebno je Cciscenje baze Media Cash kako bi ovi
programi uspostavili nove putanje, prema a/v klipovima koji se koriste u
projektu. Baza Media Cash ne nalazi se u radnom direktorijumu projekta, vec

na jedinstvenom mestu kako bi joj svi pomenuti programi imali pristup.
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36. lzaberite Edit > Preferences > Media (PC), ili Adobe Premiere Pro > Preferences >
Media (Mac), pritisnite dugme Clean.

37. Napravite promotivni video spot za Adu Ciganliju, koris¢enjem iskljucivo kadrova
datih u folderu Banka 5 i fajla Audio_HD.wav.

38. Sacuvajte gotov projekat, unutar radnog direktorijuma, pod nazivom “Ada”.
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