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Layer Tricks – Isolating & Managing Layers
• Opening an existing project for demonstration

• Isolating layers by right-clicking and selecting Show/Hide All Other Layers

• Holding Alt (Windows) or Option (Mac) and clicking the eye icon to isolate 

one layer

• Layers can be color-coded for better organization using the layer options

• Right-clicking on a layer thumbnail allows color changes and other 

management tools

• Thumbnail views can be customized: document bounds, layer bounds, or 

various sizes

• Layer panel - additional options: blending settings, pixel selection, and styles

• Double-clicking the layer opens the Layer Style panel for advanced editing



Filtering Layers to Enhance Workflow
• Photoshop provides filter tools to isolate layers based on Kind, Name, Effect, 

etc.

• Using the Kind filter to isolate layers by type: pixel, text, shape, smart object

• Filtering by Name to search specific layers in complex compositions

• Using Effect filter to isolate layers with specific styles (Drop Shadow, Bevel & 

Emboss)

• Using Blending Mode filter to highlight layers with a particular blending 

behavior

• Using Attributes filter to isolate based on visibility, lock status, masks, etc.

• Filtering by Color to view layers assigned specific organizational colors

• Multiple filters can be combined to target precise sets of layers for editing



Advanced Blending Options - Knockouts
• Knockouts function similarly to layer masks but offer additional features

• Using knockouts to puncture holes through layers down to the background layer

• Can be applied using blending options and fill opacity adjustments

• Two types: Shallow (within groups) and Deep (across all layers)

• New  A4 document; demonstration using text and shape layers

• Comparison between knockouts and layer masks using brush tool

• Revealing transparency by hiding background or using knockout technique

• Font recommendation: Clash Display Bold (free for non-commercial use)



Applying Knockouts Practically
• Accessing knockout effect via Layer > Blending Options > Knockout

• Setting fill opacity to zero activates the knockout transparency

• Shallow knockout affects only layers inside the same group

• Deep knockout punches through all layers down to the background

• Inserting text “DESIGN” with vertical orientation

• Positioning shapes (rectangles) beneath text to reveal knockout

• Knockout visibility depends on correct grouping and stacking

• Using PNG textures like halftone patterns to explore depth and structure

• Enhance depth using duplicated halftone layer with Deep Knockout and drop 

shadow



Creative Uses & Enhancements
• Using layer mask and brush tools to create vignette effects on background

• Adjusting hardness and brush size controls the transparency transition

• Applying additional knockouts to duplicate textures for layered results

• Setting fill opacity to zero to maintain knockout transparency

• Adding drop shadow to the group for enhanced depth and separation

• Cropping and cleaning composition for final design output

• Using multiple knockouts to create complex visual compositions

• Saving and exporting final design for future use



Advanced Blending Options –Color Channels
• Color channels represent the separate Red, Green, and Blue components of an 

image

• Photoshop primarily uses the RGB color model for image composition

• Each image layer can be split by channel using Blending Options

• Starting by opening an image and unlocking the background layer (duplicating 

it as backup)

• Accessing Blending Options by double-clicking the layer

• Unchecking two of the three RGB channels to isolate one color per duplicated 

layer

• Result: three layers representing Red, Green, and Blue channel data 

independently

• Toggling layers on/off to show how combinations recreate the full image



Creating Glitch Effect with Channel Manipulation
• Offsetting individual color channel layers to create a visual glitch effect

• Using arrow keys for precise horizontal or vertical shifts

• Duplicating and scaling layers to enhance the visual intensity

• Applying blending modes like Lighten and adjusting opacity for subtler effects

• Using the Rectangular Marquee Tool to select image sections for targeted shifts

• Moving selections within individual channels to intensify glitch complexity

• Combining with texture layers and masks for added artistic depth

• Final results demonstrate how designers craft complex visuals using basic 

channel offsets



Introduction to Blend If in Photoshop
• Blend If: a blending tool found in the Layer Style dialog under Blending 

Options

• Enables blending based on color or light intensity

• Applying to both the current layer and the underlying layer

• Adjusting using sliders for darks and lights

• Precise blending creates hard transitions

• Holding Alt (Option on Mac) splits sliders for soft transitions

• Effective for non-destructive and flexible layer interaction

• Works with gray or specific color channels (Red, Green, Blue)



Exercise 1
• Using Blend If for Sky Replacement

• Import a High-contrast image for sky removal demonstration

• Unlock the image layer and access Blending Options

• Under Blend If, switch to the Blue channel for color-based blending

• Drag the light slider to erase bright (sky) parts

• Hold Alt to split the slider and create a soft transition

• Minimized manual selection effort around complex details like branches

• Achieved realistic sky removal in seconds

• New sky image can be placed underneath for seamless replacement



Exercise 2
• Using Blend If for blending a logo on a wall

• Import a wall texture and a transparent logo

• Convert logo to Smart Object and duplicate into three versions

• Set blending mode: one layer to Multiply (dark) and one to Screen (bright)

• Use Blend If to separately blend bright and dark layers into the texture

• Adjust sliders with Alt/Option for smoother transitions

• Reorder layers to enhance realistic texture absorption

• Group layers for organized editing

• Blend If created natural-looking logo integration on the wall



Exercise 2
• Import grunge texture to create a custom layer mask

• Apply texture directly into the group’s mask via Alt/Option + Click and Paste

• Invert mask using Ctrl/Cmd + I for correct blending behavior

• Unlink mask from the group to allow independent movement

• Adjust mask position and scale to refine texture overlay

• Add Curves Adjustment on mask to control blending depth

• Further curves adjustment to match lighting direction for realism

• Final result: authentic logo-texture fusion using Blend If and custom masking



Understanding Apply Image in Photoshop
• Apply Image enables advanced blending using individual color channels (Red, 

Green, Blue)

• Useful for color correction, image blending, and creative effects

• Unlike standard blend modes, allows targeting or omitting specific channels

• Accessing via Image > Apply Image with a selected layer

• Requires two layers or images of the same dimensions to blend

• Provides options for source, layer, channel, and blending mode

• Allows preview of real-time changes to visual effects

• Masking can be applied using any image/layer and color channel



Key Functions & Workflow
• Demonstration begins by duplicating and unlocking base layer for non-

destructive editing

• Choosing source image and selecting the working layer from the list

• Available channels: RGB, Red, Green, Blue, Transparency (if present)

• Each channel produces distinct effects during blending

• Blend modes include Normal, Multiply, Darken, Soft Light, etc.

• Using opacity slider for fine-tuning of the blending intensity

• Masking enables selective application using a second image or specific channel

• Real-time preview toggle assists in evaluating before/after results



Practical Applications & Creative Uses
• Channel blending enhance highlights, shadows, or isolate color effects

• Using Apply Image across different images after matching their resolution

• Using Crop Tool with Front Image setting to align sizes for cross-document 

blending

• After resizing, Apply Image can source from another open document

• Scaling and offsetting adjustments appear with certain blending modes

• Creative color grading or texture blending between two visuals

• Combining with Levels or Curves for extended correction

• Iterative Apply Image use allows multi-stage enhancement

• Highly versatile for compositing, retouching, and artistic imaging tasks



Introduction to Calculations in Photoshop
• Calculations are similar to Apply Image; focusing on channel blending with 

grayscale results

• Using Calculations to combine images through blending modes and color 

channels

• Primary output is a black-and-white image; used for further image processing

• Creating outputs as either a new channel or a new document

• Advanced workflows like image selection and background removal

• Workflow: Image > Calculations; choosing source image, channels, blending 

mode, and output method

• Supporting opacity adjustment, invert option, and blending modes

• Working on single or multiple images (dimensions must match for multi-image 

blending)



Practical Use of Calculations
• Converting an image of a person into a high-contrast black-and-white using 

Calculations

• Using Red/Green/Blue channels and blending modes to create dramatic effects

• Refining the result using Levels (Ctrl/Cmd + L) and Curves (Ctrl/Cmd + M)

• Enhancing features with Dodge Tool for selective brightening (eyes, beard)

• Adding sharpness using Filter > Sharpen > Unsharp Mask to emphasize details

• Ensuring both images are the same dimensions for blending with another image

• Using Crop Tool with Front Image setting to match sizes before calculations

• Blending two images via Calculations with chosen source, channels, and 

blending mode for creative output



Introduction to Auto-Blend in Photoshop
• Using Auto-Blend to seamlessly merge two or more images

• Helps in avoiding manual blending modes and layer masks by automating the 

blending process

• Ideal when combining elements with similar structures (face blending, 

exposure merging, panorama stitching)

• Working best when the source images are similar in lighting, alignment, and 

subject scale

• Accessing Auto-Blend via Edit > Auto-Blend Layers



Exercise 3
• Replacing one face with another using blending

• Use Lasso Tool to manually select and extract the face from the first image

• Duplicate selection using Ctrl/Cmd + J, move to the target image with Move 

Tool

• Resize, rotate, and position the face; use Eraser Tool to clean up edges

• Create a selection from layer thumbnail and use

Select > Modify > Contract (16px)

• Delete selection from the base layer to prepare for blending

• Select both layers and apply Auto-Blend with Stack Images

• Use Spot Healing Brush and adjustments (Levels, Hue/Saturation) for 

refinements



Exercise 4
• Merging animal faces

• Drag tiger image into lion file and reduce opacity for alignment

• Align key features: eyes, nose, mouth, by scaling and rotating image

• Use Rectangular Marquee Tool to delete the overlapping half of tiger’s face

• Contract the tiger layer selection and delete that region from the lion’s layer

• Crop composition to frame content; enable Delete Cropped Pixels

• Apply Auto-Blend Layers to merge tiger and lion faces seamlessly

• Save final compositions (Face Merge) for review and reuse



Professional Selection Workflows in Photoshop
• Advanced selection techniques include Quick Mask and Color Channels

• Providing greater precision in complex image scenarios

• Quick Mask Mode allowing brush-based selections without traditional selection 

tools

• Color Channel Method useful for detailed elements like hair strands

• Both techniques extend beyond the basic selections learned in foundational 

courses

• Quick Mask modifies selection areas visually using red overlays

• Color channels focus on contrast differences between subject and background

• Enabling refined masking and professional-quality edits



Using Quick Mask Mode for Selection
• Activating Quick Mask by pressing Q; layer is overlaid in red

• Painting over the target area using the Brush Tool (B) to define selection

• The red overlay indicates non-selected areas

• Pressing Q again to convert brush strokes into a selection (after painting)

• Useful in situations where selection tools fail on complex shapes

• Inverting and applying mask to isolate the object

• Allows freeform, intuitive selection; ideal for irregular subjects

• Inverted selection and masking finalize the isolation of the desired object

• Demonstration using the basketball image 



Channel-Based Selection for Complex Images
• Suitable for intricate elements like hair strands with fine detail

• Demonstration using the Old Lady image 

• Navigating to the Channels Panel (RGB, Red, Green, Blue)

• Identifying the channel with highest contrast between subject and 

background 

• Duplicating the optimal channel and using Dodge Tool to brighten highlights

• Using Burn Tool to darken shadows and strengthen edge contrast

• Using Brush Tool to manually paint subject areas white for clarity

• Ctrl/Cmd + Click on channel thumbnail to load selection from luminance

• Returning to Layers and applying Layer Mask to isolate the refined selection



Refinement & Decontamination Techniques
• Using Select and Mask to refine the masked selection

• Activating Decontaminate Colors to remove color fringing from the 

background

• Applying Clipping Mask with a new layer above the masked layer

• Using Eyedropper Tool (I) to sample natural hair colors from the image

• Painting with Brush Tool (B) set to Color blending mode to neutralize 

background tint

• Adjusting brush size and hardness for subtle, accurate blending

• Repeating sampling and painting to match hair colors across all regions

• Testing final mask over different backgrounds to verify selection quality



Exercise 5
• Practical application of the learned Photoshop techniques

• The Apply Image feature plays a central role in the effect

• Open the Smiling Woman portrait image

• Duplicate original layer (Ctrl/Cmd + J) before applying effects

• Use Image > Apply Image, select Blue Channel

• Set blend mode to Multiply for a strong base effect

• Apply Blend If adjustments to isolate tonal ranges

• Add shine with a soft brush on a new layer using sampled bright tones

• Change shine layer blend mode to Screen

• Refine shine with Blend If sliders for realism and subtlety



Exercise 5
• Enhance eye highlights using the Dodge Tool set to Highlights

• Use Unsharp Mask via Filter > Sharpen > Unsharp Mask on duplicated eye layer 

for added clarity

• Apply layer masking to selectively reveal sharpened areas

• Brighten teeth and skin highlights subtly with the Dodge Tool

• Add natural lip color by painting on a new layer in Color blend mode

• Clean up lips with eraser and refine tone using Blend If

• Reduce opacity for realism and consistency with image tones



Exercise 5
• Add final tonal correction using a Curves Adjustment Layer

• Apply subtle S-curve for contrast enhancement

• Review all applied layers and adjust opacity where necessary

• Ensure shine, eye glow, and lip color are balanced and consistent

• Compare before and after to ensure natural improvement

• Save file with clear naming convention (“smiling_woman_color_grading.psd”)

• Exercise demonstrates layered application of learned tools

• Combines masking, blending, tone control, and retouching

• Foundation for more advanced retouching and color work



Exercise 6
• Begin by opening the exercise folder and selecting the following files: Peeling 

wooden wall image, Photoshop Logo, Peeling paint texture

• Drag the images into Photoshop and scale them appropriately to fit the canvas

• Convert the Photoshop logo layer to a Smart Object for non-destructive editing

• Place the peeling wall texture above the logo layer

• Right-click the texture layer and select Create Clipping Mask to bind it to the 

logo

• Change the texture’s blending mode to Hard Light for a realistic effect

• Access Blending Options on the texture layer and adjust Blend If sliders

• Hold Alt/Option and drag to separate the sliders for smoother transitions

• Aim to balance visibility of the logo with the realism of the texture overlay



Exercise 6
• Repeat the Blend If adjustments for the logo layer, but only affect 

the Underlying Layer

• Avoid using This Layer sliders on the logo, as it reduces visibility excessively

• Add a Layer Mask to the logo for manual refinements of the edges

• Use a soft, irregular brush to paint black on the mask, removing parts of the 

logo edge

• This simulates natural peeling and breaks the perfect edge of the logo

• Optional: Experiment with different brush shapes to enhance the worn texture 

effect

• Save the final result using Ctrl/Cmd + S



Questions &Answers

Homework
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