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Introduction to Frequency Separation in Photoshop
• Frequency separation is used for skin retouching while preserving texture

• Unlike basic retouching tools, it separates image detail from color

• Creating two layers: High Frequency (texture) and Low 

Frequency (color/tone)

• Previously used tools: Spot Healing Brush Tool, Remove Tool, Patch Tool, etc.

• Cleaning up blemishes destructively on a new layer

• Using Spot Healing Brush Tool for small blemishes; Patch or Remove Tool for 

larger ones

• Merging cleaned layers using shortcut: Ctrl + Shift + Alt + E (Win) or

Cmd + Shift + Opt + E (Mac)



Creating Frequency Layers
• Duplicating the merged layer twice: labelling them High Freq and Low Freq

• Working on Low Frequency layer: applying Gaussian Blur to remove 

textures

• Adjusting blur until skin textures just disappear (6 px radius)

• High Frequency layer captures textures extracted from the blurred version

• Using Apply Image to subtract texture from the low frequency

• Apply Image settings for 8-bit:

- Layer: Low Freq | Blending: Subtract

- Scale: 2 | Offset: 128 | Channel: RGB

• Changing High Freq blending mode to Linear Light



Using Mixer Brush for Blending
• Grouping High and Low Freq layers together (Ctrl/Cmd + G)

• Working only on Low Frequency layer for tone blending

• Using Mixer Brush Tool to blend skin tones naturally

• Settings for Mixer Brush:

- Clean Brush (enabled) | Auto-clean after each stroke

- Wet: 9% | Load: 75% | Mix: 90% | Flow: 100%

• Painting in the direction of face contours (cheeks, jawline)

• Using a smaller brush for fine areas (under eyes, around nose)

• Avoiding texture loss by keeping strokes subtle and directional



Final Results & Considerations
• Toggling before/after using Alt (Option) + Click on backup layer for 

comparison

• Result: smooth skin tones with preserved pore-level detail

• The method works on other areas like body or even clothing textures

• High-resolution images yield better frequency separation outcomes

• Effective for professional-grade skin retouching with control

• Always maintaining backups to allow adjustments later

• Recommended for advanced retouching beyond beginner tools



Advanced Face Retouching with the Liquify Filter
• Liquify Filter is a powerful Photoshop tool used for detailed face 

modifications

• Accessing via Filter > Liquify after converting the image layer to a Smart 

Object

• The Face-Aware Liquify Tool detects facial features automatically

• Editing individual parts: eyes, nose, mouth, face shape

• Eyes: Adjusting size, height, width, and rotation for each eye separately

• Nose: Modifying height and width to reshape appearance

• Mouth: Controlling smile, lip size, mouth height, and width

• Face shape: Altering forehead, chin, jawline, and overall face width



Workflow & Practical Use
• Saving the previously used image as JPEG before starting 

(Ctrl/Cmd + Shift + S) and opening it as a new document

• Converting layer to Smart Object for non-destructive editing

• Using preview toggle to compare before and after changes

• Aiming for subtle adjustments to maintain realistic retouching

• Overuse leading to unnatural or exaggerated results

• Slimming face: reducing width, increasing forehead height

• Adjustments guided by intent: realism vs. creative distortion

• Experimenting with features to learn flexibility of the tool



Exercise 1
• Advanced retouching by isolating textures from tones

• Goal: improving an image with heavy blemishes using non-destructive editing

• Begin by importing the acne image via File > Open

• Unlock background layer and create a new empty layer for healing

• Use Spot Healing Brush Tool set to Sample All Layers

• Remove pimples, spots, and blemishes from face, shoulders, and hands

• Confirm results by toggling layer visibility (before/after check)

• Merge visible layers with Ctrl + Shift + Alt + E (Cmd + Shift + Opt + E on Mac)



Exercise 1
• Duplicate merged layer twice: name one Low Frequency, the other High 

Frequency

• Apply Gaussian Blur to Low Frequency layer (adjust until skin texture 

fades)

• On High Frequency layer, use Image > Apply Image with:

- Layer: Low Frequency

- Blending: Subtract, Scale: 2, Offset: 128, Channel: RGB, Opacity: 100%

• Set High Frequency layer’s blending mode to Linear Light

• Group both layers for organized editing (Ctrl/Cmd + G)

• Select Low Frequency layer and choose Mixer Brush Tool

• Mixer Brush settings: soft round brush, Clean Brush, Wet: 9%, Load: 5%, 

Mix: 90%, Flow: 100%



Exercise 1
• Paint in the direction of facial contours; carefully follow natural shadows 

and highlights to avoid flattening facial features

• Reassess Gaussian Blur strength or Mixer Brush usage if the result doesn’t 

look natural

• Some detail loss may occur; adjust with Curves or Levels if needed

• Further enhancement: apply Dodge & Burn or other local adjustments

• Reselect facial areas and apply subtle Gaussian Blur or tone correction

• Reduce adjustment opacity to maintain natural look (34% opacity)

• Final result shows significant improvement despite challenging initial 

condition



Exercise 2
• Begin by merging all visible layers using Ctrl + Shift + Alt + E (Win) or

Cmd + Shift + Option + E (Mac)

• Convert the merged layer to a Smart Object for non-destructive editing

• Access the Liquify Filter from the Filter menu

• Use the Face-Aware Liquify Tool to adjust facial features with precision

• Modify eye size to correct asymmetry and adjust inter-eye distance

• Reduce intensity of facial expression by lowering the smile and repositioning 

lips

• Slim down facial structure and shorten forehead for proportional refinement

• Compare before and after images to evaluate changes in facial balance and 

expression



Advanced Color Correction & Camera Raw
• Advanced color correction and grading techniques in Photoshop

• Application of Levels and Curves for tonal and color adjustments

• Utilization of the Camera Raw plugin for non-destructive color workflows

• Technique for transferring color grading from one image to another

• Methods for adding color to black and white images

• Exploration of hidden color grading tools and features within Photoshop

• Emphasis on professional, flexible approaches to enhancing image aesthetics



Advanced Use of Levels in Photoshop
• Levels adjustment enables precise color correction and tonal balance

• The histogram splits into shadows (left), midtones (middle), highlights 

(right)

• Holding Alt/Option + Auto to reveal different auto enhancement algorithms

• Selecting and saving preferred algorithms as default

• Customizing shadow, midtone, and highlight colors to enable creative 

grading

• Color Picker Tools allow direct manipulation of tonal areas (red shadows)

• Clipping settings adjust how much detail is retained or lost in tonal extremes

• Option to work on RGB or individual R/G/B channels for finer control



More Levels Professional Tips
• Built-in presets like Increase Contrast and Lighten Shadows simplify grading

• White, gray, and black point selectors allowing manual color balance 

correction

• Holding Alt/Option while adjusting sliders to show clipped (lost) details

• Clipping indicators help maintain image detail integrity during adjustments

• Sampling a white area with the White Point Tool to correct white balance 

globally

• Using Alt/Option + Auto for further adjustment that allows selection of 

methods like: Monochromatic Contrast, Enhance Per Channel Contrast, etc.

• Per-channel enhancement improving individual color channel balance

• Enabling creation of color styles (cool shadows, warm highlights)



Advanced Use of Curves in Photoshop
• Curves allow targeted adjustment of shadows (left) and highlights (right) via 

the tone curve

• Holding Alt (Option) while adjusting sliders to reveal clipping warnings, 

helping preserve details

• Photoshop offers auto-enhancement options under Alt/Option + Auto, 

including per-channel and contrast-based adjustments

• Presets like Negative, Cross Process, or Darker give creative looks; results 

can be previewed live

• Curves and Levels have similar core functions

• Adjusting individual RGB channels enhances color control and tonal balance

• Most curve adjustments follow an S-curve or Z-curve shape, improving 

contrast or stylization



Targeted Color Control & Combined Adjustments
• Targeted Adjustment Tool (click & drag in image) modifies specific tones 

directly on the image

• Enables precise control over skin tones, highlights, shadows, and color intensity

• White, gray, and black point samplers allow quick tonal balancing of the image

• Combining Levels and Curves adjustments enhances both global tone and color 

accuracy

• Added Hue/Saturation layer allows selection-based saturation changes for 

subtle refinement

• Visual comparison of before vs after shows significant improvement in tone and

warmth

• Final step involves saving preferred versions and discarding experimental edits



Introduction to Camera Raw– JPEG vs RAW
• JPEG images: widely compatible and easy to use; compression and data loss 

affect image quality

• RAW images: unprocessed files taken directly from a camera, retaining full 

image data

• RAW files significantly larger in size due to preserved details and higher quality

• Zooming into RAW images reveals skin texture and fine details without quality 

loss

• Clipped highlights in RAW images can often be recovered during editing

• JPEG images lose detail in overexposed or bright regions (whites)

• Recovery of detail in JPEGs is limited or impossible due to prior compression

• RAW files allow for precise post-processing flexibility not available in JPEGs



Working with RAW Files in Photoshop
• Opening a RAW file launches the Camera Raw module automatically

• Camera Raw is both a plugin and a filter used to edit RAW and non-RAW image 

formats

• Adjusting exposure and highlights in Camera Raw can restore hidden image data

• JPEGs processed in Camera Raw show minimal improvement due to lost 

information

• Camera Raw preserves camera metadata, such as original white balance and 

shooting settings

• White balance options include As Shot, Auto, and others derived from the 

camera

• RAW images retain the full fidelity of camera settings for more accurate color 

correction



Camera Raw–Setup & Basic Tools
• Camera Raw plugin is primarily used for color correction, but offers many 

other editing features

• Accessing Settings > Workflow before editing to configure:

- Color Space: Recommended option is Adobe RGB (1998) for most tasks

- Bit Depth: Using 16-bit for greater tonal range and image flexibility

• The viewport shows live previews of changes applied to the image

• Essential tools include:

- Zoom Tool: Click-drag or using Ctrl/Command + +/– to zoom in/out

- Pan (Hand) Tool: Holding Spacebar + drag to navigate the zoomed image

• Settings on the right panel use sliders to adjust image parameters like:

- Exposure, Contrast, Highlights, Shadows, Whites, and Blacks



Camera Raw–Adjustments & Clipping Warnings
• Sliders can be reset individually by double-clicking on each slider

• Using the Reset to Default button to reset all edits

• Clipping warnings help identify loss of detail in shadows or highlights:

- Red overlay: Highlight clipping; Blue overlay: Shadow clipping

- Enable/disable warnings using top bar icons or shortcuts:

 O - Toggle highlight clipping warning

 U - Toggle shadow clipping warning

• Example: Increasing blacks reveals shadow clipping; increasing exposure shows 

highlight clipping

• Visual indicators help balance tonal range and preserve detail in the image

• Frequent use of reset and preview tools aids in non-destructive editing



Camera Raw–Editing & Interface Overview
• Auto Adjustment: Automatically applies changes; manual control preferred for 

precision

• Black & White Option: Converting image to monochrome while allowing 

tone/color adjustments

• HDR Panel: Used for HDR edits; not available on JPEGs or when using Camera 

Raw as a filter

• Edit: Core adjustment panel

• Crop, Healing, Masking, Red Eye, Snapshot, Presets, Image Settings

• Profile Selection: Includes Adobe Color, Landscape, Portrait, Vivid; adjusting 

based on image type

• Light Adjustments: Control exposure, contrast, highlights, shadows, whites, 

and blacks using sliders



Camera Raw–Color & Effects Adjustments
• Color Panel:

- Adjusting Temperature, Tint, Vibrance, and Saturation

-White Balance Tool used to click a neutral point for automatic correction

• Effects Panel:

- Texture: Enhancing or smooths fine details

- Clarity: Increasing midtone contrast for sharper detail

- Dehaze: Reducing or adds atmospheric haze

- Vignette:

 Adjusting intensity (white to black edges)

 Controlling Midpoint, Roundness, Feather, and Highlights

- Grain: Modifying Amount, Size, and Roughness to simulate film texture



Camera Raw–Curves & Color Mixer
• Curves Adjustment: Modifying brightness and darkness; tonal range control

• Point vs Parametric Curve: Point allows manual control of highlights, shadows, 

etc.; Parametric offers simplified tonal range sliders

• Channel-Specific Editing: Adjusting red, green, and blue channels individually 

for creative effects

• On-Image Curve Tool: Direct image manipulation by clicking and dragging to 

brighten/darken areas

• Zoom Controls: Using Alt/Option and mouse wheel for zooming while editing

• Color Mixer – Hue, Saturation, Luminance: Adjusting specific color ranges like 

reds, oranges, yellows independently

• Targeted Color Adjustment: Manual selection and tuning of particular colors 

within the image



Color Grading, Cropping & Before/After
• Color Grading Panel: Applying tones to midtones, shadows, and highlights for 

cinematic looks

• Balance and Blending Options: Fine-tuning how color tones interact across 

luminance ranges

• Detail and Optics Sections: Sharpening image or applying optical corrections

• Crop Panel: Cropping, rotating, or straightening image using adjustable tools

• Aspect Ratio Lock: Maintaining fixed crop proportions or freely adjusting 

dimensions

• Preset Cropping: Choosing from predefined aspect ratios like 1:1 or full frame

• Rotation and Flip Options: Refining composition using orientation adjustments

• Before/After Comparison: Visualizing image edits in split or side-by-side views



Snapshots in Camera Raw
• Snapshots Function: Saving different versions or “looks” of an image within the 

same Camera Raw file

• Creating Snapshots: Using the snapshot panel to create and name each version

• Multiple Variants: Different color grading, black and white edits, or any 

adjustments can each be saved as separate snapshots

• Persistent Saves: All snapshots remain embedded in the image file even after 

closing and reopening

• Editing Flexibility: Switching between snapshots for comparison or further 

modification

• Export Capability: Choosing any snapshot version for final export or additional 

editing

• Efficient Workflow: Non-destructive experimentation without losing progress



Healing Tools in Camera Raw
• Healing Tool Purpose: Removing small blemishes or imperfections; similar to 

Photoshop’s healing brush

• Zoom and Brush Adjustments: Zooming in and reducing brush size for precise 

corrections

• Tools include Healing, Content-Aware Remove, and Clone Tools for varied 

repair needs

• Visualizing Edits: Pressing V/toggling visibility checkbox to view affected areas

• Adjustment Controls: Modifying brush size, feathering, and opacity for better 

blending

• Reset and Refresh: Using the reset button or refresh for alternative correction 

overlays

• Usage Limitation: Effective for small blemishes, not for large area corrections



Masking in Camera Raw
• Masking Purpose: Applying adjustments to specific image parts non-

destructively

• Basic Tools: Include Subject, Sky, Background, Object, Brush, Linear Gradient, 

and Radial Gradient

• Selective Adjustments: Each mask isolating areas, enabling focused edits like 

exposure or color change

• Add/Subtract Masks: Masks can be combined or refined by adding or 

subtracting selections

• AI-Assisted Masking: The People tool uses AI to isolate body parts like lips, 

skin, hair, and more

• Mask Preview: Toggling overlay visibility to check masked areas before applying 

edits



Mask Refinement, Smart Objects & Red Eye Tool
• Smart Object Export: Opening image as a smart object to retain Camera Raw 

settings and enable future edits

• Flat Image Export: Opening image as a regular rasterized file with non-

reversible changes

• Snapshot Integration: After masking, previously saved snapshots can be 

recalled for version control

• Red Eye Tool: Removing red eye defects by clicking on the affected area

• Red Eye Settings: Modifying pupil size and darkness for optimal correction

• Non-Destructive Workflow: Combining masks, snapshots, and smart object 

export to preserve editing flexibility

• Finalizing Adjustments: Confirming edits through the Edit panel to return to 

Photoshop’s main interface



Exercise 3
• Open a RAW image in Camera Raw and set Color Space to Adobe RGB 

(1998) and Depth to 16-bit for better color fidelity

• Use White Balance Tool to sample a neutral point and correct temperature/tint

• Adjust Exposure, Contrast, Highlights, Shadows, Whites, and Blacks to improve 

tonal range

• Increase Vibrance slightly; avoid strong saturation at this stage

• Apply Curves Adjustment for targeted tonal correction

• Use Color Mixer or Targeted Tool to fine-tune specific color ranges

• In Effects, boost Texture and Clarity for sharper details (beard); apply 

light Dehaze and subtle Vignette

• Use Color Grading: add blue tones to Shadows, leave Highlights neutral; 

set Blending ~50%, adjust Balance slightly for cooler mood



Exercise 3
• Add Lens Distortion subtly for stylistic effect

• Use Straighten Tool within Crop Panel to level the subject's posture

• Healing Step later in Photoshop, not in Camera Raw

• Apply Gradient Mask to brighten dark side of face with 

minor Shadow and Exposure increase

• Used Brush Mask on neck area to subtly lift shadow brightness and reveal detail

• Constantly use Before/After Toggle & Side-by-Side Preview to assess subtle 

enhancements and ensure natural look

• Export to Photoshop as Smart Object to preserve flexibility

• Create a rasterized layer for blemish removal using Spot Healing Brush Tool

• Remove minor blemishes, preserving features like birthmarks for authenticity



Exercise 3
• Duplicate Layers to prepare for frequency separation (not dodging/burning); 

organize into groups

• On lower layer, apply Gaussian Blur (around 7.2) to remove high-frequency 

detail but preserve facial structure

• On upper layer, use Apply Image with:

- Blending: Add, Scale: 2, Invert: On (for 16-bit images)

- Targeted Copy to Layer and RGB channel for accurate texture mapping

• Set upper layer to Linear Light blending mode and group both layers as 

Frequency Separation group

• Use Mixer Brush Tool on blurred layer:

- Settings: Wet 9%, Load 75%, Mix 90%, Flow 100%, Sample All Layers: Off

- Paint in direction of contours and skin texture



Exercise 3
• Use Zoomed-Out View while blending for natural results; focus on facial 

contours and under-eye areas

• Create merged layer (Ctrl/Cmd + Shift + Alt/Option + E), then 

add Hue/Saturation Adjustment Layer:

- Reduce Saturation to -88, then use soft brush mask to selectively desaturate 

eye redness

• Duplicate Merged Layer (Ctrl/Cmd + G) before applying dodging and burning for 

non-destructive editing

• Start with Burn Tool:

- Target: Shadows, Exposure: ~26%

- Use minimal strokes to enhance facial contours and deepen select areas



Exercise 3
• Switch to Dodge Tool:

- Target: Highlights, Exposure: ~10%

- Apply on areas needing light emphasis to sculpt facial highlights

• Carefully toggle before/after views to assess improvements; adjust opacity for 

a natural finish

• Apply Color Lookup Adjustment Layer for creative color grading:

- Browse LUTs using to find a faded tone that matches the portrait mood

• Experiment with Blending Modes (Color, Luminosity, Hue) to test subtle effects

• Invert the adjustment mask (Ctrl/Cmd + I) and selectively paint on subject to 

localize the effect

• Make final before/after comparisons; fine-tune opacity for balance and realism

• Save final versions in both PSD and JPEG formats



Color Grading Transfer – Sampling & Preparing
• Opening the edited image from the previous session and applying an exposure 

adjustment layer

• Slightly increasing brightness for a better base look before saving image as JPEG

• Opening the target image (from which the color grading will be copied)

• Loading the edited image into the same workspace as a second layer

• Using the Rectangular Marquee Tool to select a representative area of skin from 

the reference image

• Duplicating the selection and moving it onto the target image (Move Tool)

• Using the Eyedropper Tool to sample three tone zones: highlights, midtones, 

shadows

• Using the Brush Tool to place each sampled tone onto the reference image for 

later use in color matching



Color Grading Transfer – Transferring & Adjusting
• Adding a Curves Adjustment Layer to the target image and ensuring the curves 

icon (not the mask) is selected

• Double-clicking the White Point Eyedropper and assign the sampled highlight 

color from the reference

• Repeating for Gray Point and Black Point using midtone and shadow samples

• Clicking on the corresponding highlight, midtone, and shadow areas on the 

target image to apply the sampled tones

• Fine-tuning the curves to adjust contrast or improve visual appeal if needed

• Masking out the eye regions using a soft brush to preserve natural whiteness

• Adding optional second Curves layer for minor contrast or exposure refinements

• Toggling visibility of adjustment layers to compare the before-and-after color 

grading effect



Adding Color to Black & White Images

• Colorizing black and white images requires a reference photo with similar 

lighting and skin tones

• The reference image helps replicate realistic color values in the target image

• Both images should be opened in Photoshop for side-by-side comparison

• Dragging the reference image onto the black and white image canvas

• Creating a color palette using sampled highlights, midtones, and shadows

• Using the elliptical marquee tool to select representative areas for each tone

• Averaging each selected area using the Filter > Blur > Average command

• This method simplifies complex tone areas into single representative colors



Creating & Applying Gradient Map

• Creating a new layer to build the color palette from sampled tone areas

• Using Eyedropper Tool and Brush Tool to sample and apply colors to palette

• Sampling highlights, midtones, and shadows from the averaged reference 

areas

• Hiding the reference image to focus on coloring the target image

• A Gradient Map adjustment layer is added and placed below the palette

• Mapping gradient colors: shadow for dark, midtone for mid, highlight for light

• The gradient map must be selected directly (not the mask) to enable color 

sampling

• Changing blending mode of the gradient map to Color to apply tones 

effectively



Painting & Blending Skin Tones
• Selecting the layer mask and inverting it (Ctrl/Cmd + I) to hide the effect

• Using the Brush Tool with soft hardness and moderate size to manually reveal 

skin tones

• Adjusting brush flow or opacity depending on desired subtlety or image 

requirements

• Avoiding specific areas like lips and hair for targeted color treatment later

• Using X key to toggle brush between paint and erase while refining edges

• Applying blending adjustments via the Blend If options in Layer Styles to refine 

tone transitions

• Adjusting dark and bright sliders to ensure color blends naturally with 

underlying skin tones

• Reducing opacity of the gradient map layer for more balanced color appearance



Enhancing Hair, Clothes & Lips
• Adding a Hue/Saturation adjustment layer; activating Colorize to apply tone

• Inverting the mask (Ctrl/Cmd + I) and painting selectively over hair or clothing 

to reveal color

• Using low-opacity brushes to apply subtle tones and simulate realistic highlights

• Trying different blend modes like Color to improve tone integration

• Applying color to clothing areas using the same layer and method for 

consistency

• For lips, creating a new layer, using a red tone with low flow (25%) and 

carefully paint

• Setting lip color layer blending mode to Color and fine-tuning opacity

• Final refinements include subtle blending (using Alt/Option + Drag) and hiding 

unused layers



Questions &Answers

Homework
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