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Exercise Objective

The objective of this exercise is to become familiar with two basic
applications of video effects: to make moving images more visually appealing
and/or technically correct. In the first case, the combinations and possibilities
of applying different effects are endless. The outcome of the exercise is that
moving images, through practical application of selected effects, become
visually pleasing to the future viewer.
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1. Start Adobe Premiere Pro, select New Project > effects.

2. In the New Sequence window, select from Available Presets > DVCPROHD > 720p
> DVCPROHD 720p 50p.

3. In the General section of the New Sequence window, change Timbase to 25.00
frames/second, confirm.

4. Select Edit > Preferences > General
(Windows), or Adobe Premiere Pro >
Preferences > General (Mac).

Preroll _ seconas
Postroll _ seconds

Video Transition Default Duration: _ frames
5' In the Stl” Image DefaUIt Duratlon fIEId Audio Transition Default Duration; m seconds

(defaUIt durat|0n Of Stl” Images) , type 75 Still Image Default Duration: \_l frames
frames. Confirm.
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6. From the Banka 4 folder, import: Slikad 2.
7. Drag the image to the Timeline panel. Right-click on the image > Scale to Frame Size.
8. Place the CTI at the end of the clip.

9. Select the clip and using the keyboard shortcut “Ctrl[+C” (Windows) or
“Command+C” (Mac) and “Ctrl+V” (Windows), or “Command+C” (Mac), copy the
clip 9 more times in the Timeline panel.

10. Apply at least 2 effects to each video clip, using keyframes in the Effect Controls
panel, to create movement from a still image.

* The first and last clip should not have any video effects applied to them.

11. Save the project.
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12. In the Project panel, right-click > New Item >Sequence >Available Presets >
DVCPROHD > 720p > DVCPROHD 720p 50p. In the General section of the New
Sequence window, change Timbase to 25.00 frames/second, confirm.

13. Place the CTI at the beginning of the sequence.
14. Window > Media Browser.

15. From the Media Browser panel, import into the Source panel (2LC)a/v clip:
00582X.

16. In the Source panel, using the In and Out points, mark the clip section between:
00:00:25:00 and 00:00:52:00. Insert.
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* By using simple masks we will make the a/v clip more interesting.

17. In the Project panel, right-click > New Item > Black Video. Confirm the offered
settings.

18. Drag the Black video from the Project panel to Video 2 within the Timeline panel.
Extend the duration of the clip Black Video to match the duration of the a/v clip
000582X.

19. Select from the Effect > Video Effects > Generate > Circle panel.

20. Drag the circle effect to the clip Black Video.
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v &~ A Crcle
21. In the Effect Controls panel change the color of the ® Center

. . . » ® Radius
circle to black and choose the option Invert Circle. < ¥
age

* In this way we will mask everything that is outside

» Feather

iff)é?’ C?il’(?/f?. (&) v Invert Circle
® Color pg
22. Increase the size of the circle by increasing the value b B Opacty  100,0%

of the Radius option to 600.0. N Brecking M- o

* If you hold the Shift key while dragging the mouse over the numbers, the
change will be faster.

23. In the Effect Controls panel, within the Feather options of the Circle effect,
increase the Feather Outer Edge to 150.0.
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24. In the Effect Controls panel, reduce the Opacity value to 70.0.

* In this way you will get an
image that draws
attention to the central
part, while its edges,
although black, do not
distract.

25.Save the project.
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* Sometimes it is necessary to hide part of the a/v clip, because it contains content
that is not suitable for broadcasting.

26. In the Project panel, right-click > New Item > Sequence >Available Presets >
DVCPROHD > 720p > DVCPROHD 720p 50p. In the General section of the New
Sequence window, change Timbase to 25.00 frames/second, confirm.

27. Place the CTI at the beginning of the sequence.
28. Window > Media Browser.

29. From the Media Browser panel, import into the Timeline panel, to Video 1 a/v clip:
0099NM
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* When you watch the a/v clip, you will notice that in the central part of the
shot, next to the girls, in the lower right corner there is a man with glasses
whose identity we want to hide.

30. From the Project panel or from the Media :: . 6
Browser panel, import again into the - — V'dm 1
Timeline panel the same video clip onto \ -
Video 2. < = ToggleTtpulA] Volume:Level ~
* This duplication of a/v clips, combined W o, L ‘
with applying the appropriate effects, 4B Audio 2
will allow us to hide the identity of the HB  » Audiod ™
man with glasses. ©B  * Audio 4 _M (A3)

31. Disable the visibility of the Video 1 track.
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32. Apply the effect from Effects > Video Effects > Keying > Eight Point Garbage Matte to
the clip on Video 2.

33. Place CTl at 00:01:21.

* At this point, in the right corner, you can see for the first time the person whose
identity we want to hide.

34. In the Effect Controls panel, select the Eight Point Garbage Matte effect and in the
Program panel, a rectangle defining 8 points will be displayed.
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* By dragging those points inward, you need to outline the face of the man with glasses.
When moving the a/v clip in time, due to moderate camera movement, it is necessary
to adjust the positions of the points so that they follow the movement of the man with
glasses. It is good for the points to be close to the edges of the face so that the rest of
the image remains fully visible and thus allows easier viewing of the a/v clip.

* 00:00:01:21
#P0:00 00:05:00:00 00 10.00::
I r 9 Ted > DB,

i gk 'Y e «p
i« =t {»}
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 When dragging the points, it is best that they do not overlap.

35. In the Effect Controls panel, place keyframes in all important places, so that tracking
is successful.

v # M Elght-Point Garbage

. '(?) Top Left V

* ©® Top Center
* ® Right Top
¥ @ Right Cent
» ¥ Bortom Rig.
*» @ Bottom Ce

» ® Lefr Botro

* ® Left Center..

36. To the same clip, from the Effects panel, add Video Effects > Stylize > Mosaic.
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* Instead of the Mosaic effect you can add the Blur effect.

37. In the Effect Controls panel, for the Mosaic effect, increase the number of horizontal
and vertical blocks to 50.0 and choose the Sharp Colors option.

38. Enable the visibility of the Video 1 track.

* With this method we have successfully hidden the identity of the man with glasses
in the a/v clip 0099NM. If you want, you can increase or decrease the number of
vertical blocks. If there are more of them, it is easier to reveal someone’s identity,
especially if you do not use the Sharp Colors option, which averages color values
and thus creates greater difference compared to the original a/v clip..

39. Save the project.
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40. Open a new project, name the project: Turist and set the sequence settings
according as desired; the suggestion is that the sequence be PAL resolution.

41. From the Banka 4 folder, import: Cuba 2008.mov and Slika4 5.

* Following the example of this a/v clip, create a new project and in it a
presentation of a tourist destination of your choice. Resources (photos, text, and
music) for this exercise can be found on the Internet or on the local computer
network (the address will be announced during class by the practical training
instructor). Using the “World Tours” logo (Slika4_5) is mandatory.

42. Save the project.
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Exercise 6
Task — World Tours

Description of selected effects

* Bevel Alpha (1a) - adds beveled edges and highlights to the alpha channel boundaries
within the image, giving a two-dimensional element a three-dimensional appearance.
If the clip does not have an alpha channel or is completely opaque, the effect is visible
on the edges of the clip. This effect works well on text.

* Twirl (1c) - deforms the clip by rotating it around its center. If high values are applied,
the image takes on a whirlpool-like appearance, more deformed in the center than at

the edges.

* Brightness & Contrast (2a) - adjusts the brightness and contrast of the entire clip.
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e Color Balance (2c) - allows adjustments to the levels of red, green, and blue across
the entire image spectrum. If desired, by activating the Preserve Luminosity option,
you will preserve the brightness of the image while changing the level of a particular
color.

* Ink (2d) - changes the color information contained in the image. For each pixel, the
brightness value determines the blend between two colors. Using the Map Black To
and Map White To options selects the two specific colors for dark and bright pixels,
while the pixels whose colors fall between the darkest and brightest values
automatically receive a new color. The Amount To Tint option determines the
intensity of the applied effect.

e Camera Blur (3a) - (Windows only) simulates an image that is out of focus.
By adjusting keyframes, it is possible to place a subject into or out of focus.
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 The Gaussian Blur (3b) - the effect blurs the image (makes it unsharp) and softens it,
preventing the creation of noise. There are 3 algorithms for processing: horizontal,
vertical, and horizontal + vertical. This effect is very high-quality but also demanding
for processing.

* Fast Blur (3c) - a lower-quality version of Gaussian Blur. However, this effect can
produce a similar appearance as Gaussian Blur with significantly shorter processing
time (rendering).

* Mirror (4c) - splits the image and reflects one side onto the other. It is possible to
define the point from which the reflection begins and at which angle.
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* Lens Distortion (4d) - (Windows only) simulates a distorted lens through which the
clip is viewed. It is possible to define the degree of curvature (concave or convex), and
it is also possible to enable the Fill Alpha Channel option which makes the background
transparent and the clips on video tracks below visible.

* Find Edges (5b) - detects parts of the image that have strong transitions and enhances
the edges. Using the Invert option the edges can be dark lines on a light background,
or colored lines on a dark background.

* Lightning (6a) - using numerous options enables creating a lightning effect on the clip.
This effect is automatically animated, without the use of keyframes, throughout the
duration of the clip to which it is applied.
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* Lens Flare (6b) - simulates refraction caused by strong light hitting the camera lens.
It is possible to define the type and position of the flare.

* Edge Feather (6c) - enables creating soft edges of the clip.

* Crop (6d) - allows cutting columns and rows of pixels from the clip and changing the
size of the newly created image.

 The inverter (7a) - inverts the color information of the image. It is possible to invert
the entire spectrum or only one channel.
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 Extract (7c) - extracts color from the clip and creates a black-and-white image.
Pixels with brightness values lower than the input black level or higher than the input
white level become black, and everything between those values becomes gray or
white.

* Replicate (8d) - divides the screen into sections in which it displays entire images.
The number of sections is determined by the number of columns and rows on the

screen.
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